This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 779289 - (SOA-1677) SOAPProxy uses non-recommended method to get WSDL if WSDL is to be obtained over HTTP protocol
SOAPProxy uses non-recommended method to get WSDL if WSDL is to be obtained o...
Status: CLOSED WONTFIX
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.0.0 ER4
Unspecified Unspecified
medium Severity medium
: ---
: FUTURE
Assigned To: nwallace
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-07 02:40 EST by Jiri Pechanec
Modified: 2011-03-01 11:45 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-01 11:45:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-1677 None None None Never

  None (edit)
Description Jiri Pechanec 2009-12-07 02:40:59 EST
Date of First Response: 2009-12-09 05:59:18
project_key: SOA

See JBESB-3028
Comment 1 Jiri Pechanec 2009-12-07 02:41:48 EST
Link: Added: This issue depends JBESB-3028
Comment 2 trev 2009-12-09 05:59:18 EST
see comment in linked  jira
Comment 3 David Le Sage 2010-02-09 20:47:13 EST
I have documented this for the Release Notes.  The draft text reads:


https://jira.jboss.org/jira/browse/SOA-1677

    If SOAPProxy is configured to obtain WSDL for a proxied service URL, a warning is logged,
    because the web service responds with a content length which either exceeds the limit or is
    unspecified.


Note You need to log in before you can comment on or make changes to this bug.