This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 779334 - (SOA-1723) QS security_saml shoud not use deprecated JBR provider
QS security_saml shoud not use deprecated JBR provider
Status: CLOSED NOTABUG
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Examples (Show other bugs)
5.0.0 ER5
Unspecified Unspecified
medium Severity medium
: ---
: 5.0.0 GA
Assigned To: Default User
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-16 04:08 EST by Martin Vecera
Modified: 2009-12-21 06:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
SOA-P 5 Beta1, production config.
Last Closed: 2009-12-21 06:46:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-1723 None None None Never

  None (edit)
Description Martin Vecera 2009-12-16 04:08:03 EST
Affects: Interactive Demo/Tutorial
Date of First Response: 2009-12-16 04:54:08
project_key: SOA

See the linked issue.
Comment 1 Martin Vecera 2009-12-16 04:08:19 EST
Link: Added: This issue depends JBESB-3067
Comment 2 Kevin Conner 2009-12-16 04:54:08 EST
Rejected the linked issue as JBR is still a supported gateway.

Note You need to log in before you can comment on or make changes to this bug.