Bug 779648 - (SOA-2017) WSDL unavailable for SOAPProxy + HTTPGateway on server restarts
WSDL unavailable for SOAPProxy + HTTPGateway on server restarts
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB (Show other bugs)
5.0.0 GA
Unspecified Unspecified
high Severity high
: ---
: 5.0.2
Assigned To: Kevin Conner
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-28 20:18 EDT by Len DiMaggio
Modified: 2010-06-07 23:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-28 08:36:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2017 None None None Never

  None (edit)
Description Len DiMaggio 2010-03-28 20:18:38 EDT
Date of First Response: 2010-04-06 03:45:45
project_key: SOA

Platform JIRA for JBoss ESB project JIRA:  https://jira.jboss.org/jira/browse/JBESB-3255
Comment 1 Len DiMaggio 2010-03-28 20:19:27 EDT
Link: Added: This issue depends JBESB-3255
Comment 2 David Ward 2010-04-06 03:45:45 EDT
JBESB-3255 has been closed.
Comment 3 Kevin Conner 2010-04-06 05:48:11 EDT
Link: Removed: This issue depends JBESB-3255 
Comment 4 Kevin Conner 2010-04-06 05:48:47 EDT
Link: Added: This issue depends JBESB-3257
Comment 5 Kevin Conner 2010-04-06 05:49:15 EDT
JBESB-3257 is the platform related issue.
Comment 6 David Ward 2010-04-16 12:32:06 EDT
JBESB-3257 has been closed.
Comment 7 Kevin Conner 2010-04-26 05:04:44 EDT
Updated in ESB, will be in next merge.
Comment 8 Jiri Pechanec 2010-05-28 08:36:38 EDT
Verified in CR1
Comment 9 Darrin Mison 2010-06-07 23:35:10 EDT
Added to the 5.0.2 release notes as resolved:

JBESB-3257
The Contract JSP application was not showing the WSDL for ESB archives that were deployed when the server launched.
This was because the collection of the service contracts at launch time occurred too early.  This has been resolved 
and the collection now occurs at the correct time.

Note You need to log in before you can comment on or make changes to this bug.