Bug 7797 - error: failed dependencies: binutils >= 2.9.1.0.25 is needed by gcc-2.95.2-3
Summary: error: failed dependencies: binutils >= 2.9.1.0.25 is needed by gcc-2.95.2-3
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: binutils
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-13 21:30 UTC by Jaroslaw Sosnicki
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-14 16:03:53 UTC


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 1999-12-13 21:30:30 UTC
rawhide-release-19991213-1.noarch.rpm is missing binutils >= 2.9.1.0.25
requir4ed by
     binutils >= 2.9.1.0.25 is needed by gcc-2.95.2-3
        egcs = 1.1.2 is needed by egcs-g77-1.1.2-25
        egcs = 1.1.2 is needed by egcs-objc-1.1.2-25
        egcs = 1.1.2 is needed by egcs-c++-1.1.2-25

Comment 1 Bill Nottingham 1999-12-14 16:03:59 UTC
will be fixed in the next Raw Hide release.


Note You need to log in before you can comment on or make changes to this bug.