Bug 779748 - (SOA-2110) two_servers QS build script doesn't configure the servers properly.
two_servers QS build script doesn't configure the servers properly.
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Documentation, JBossESB, Examples (Show other bugs)
5.0.2
Unspecified Unspecified
high Severity high
: ---
: 5.0.2
Assigned To: Kevin Conner
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 05:17 EDT by Marek Baluch
Modified: 2010-06-18 02:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 02:52:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2110 None None None Never

  None (edit)
Description Marek Baluch 2010-06-03 05:17:58 EDT
Affects: Interactive Demo/Tutorial
Date of First Response: 2010-06-09 00:52:41
project_key: SOA

See linked issue.
Comment 1 Marek Baluch 2010-06-03 05:18:37 EDT
Link: Added: This issue depends JBESB-3339
Comment 2 Darrin Mison 2010-06-09 00:52:41 EDT
Re: release notes, we are assuming that since the "Affects Version" is 5.0.2 this didn't affect earlier versions & therefore doesn't need to be included in the release notes
Comment 3 Kevin Conner 2010-06-09 04:49:15 EDT
If I understand the issue correctly then it occurs because the database is being shared between the two JBM installations, rather than having separate databases as in the original deployment.  This change is normal and should already be in the JBM documentation, we will just highlight the necessity within the our readme.txt.
Comment 4 Marek Baluch 2010-06-10 03:12:38 EDT
Yes. That's exactly the problem.
Comment 5 Kevin Conner 2010-06-10 07:35:34 EDT
Readme has been updated, will be in the next project tag for the platform.
Comment 6 Marek Baluch 2010-06-18 02:52:02 EDT
Readme file includes all relevant info.

Verified on 5.0.2 CR2.

Note You need to log in before you can comment on or make changes to this bug.