Bug 779757 - (SOA-2119) Modify JAXRRegistryImpl to coalesce multiple registry object creations when discovered
Modify JAXRRegistryImpl to coalesce multiple registry object creations when d...
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Documentation, JBossESB (Show other bugs)
5.0.0 GA,5.0.2
Unspecified Unspecified
high Severity high
: ---
: 5.1.0 GA
Assigned To: Kevin Conner
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 04:24 EDT by Marek Baluch
Modified: 2011-08-25 10:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-25 10:40:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2119 None None None Never

  None (edit)
Description Marek Baluch 2010-06-11 04:24:16 EDT
Date of First Response: 2010-06-11 04:29:43
project_key: SOA

See linked issue.
Comment 1 Marek Baluch 2010-06-11 04:24:40 EDT
Link: Added: This issue depends JBESB-3344
Comment 2 Kevin Conner 2010-06-11 04:29:43 EDT
This is expected behaviour.
Comment 3 Kevin Conner 2010-06-11 04:46:53 EDT
The ability to unregister services is irrelevant to this issue, this is a manifestation of SOA-1264 but with juddi v3.
Comment 4 Kevin Conner 2010-06-11 05:05:57 EDT
Link: Added: This issue related SOA-1264
Comment 5 Anne-Louise Tangring 2010-09-10 12:06:43 EDT
Will be in next spin.
Comment 6 Marek Baluch 2010-11-03 06:45:41 EDT
Verified on ER3.
Comment 7 David Le Sage 2011-03-01 00:49:38 EST
Temporarily reopening to update release note info.
Comment 8 Kevin Conner 2011-04-01 13:46:59 EDT
This had been closed against 5.1.0 ER2 but seems to have been reopened for docs.  This should be closed, again, against 5.1.0.
Comment 9 Kevin Conner 2011-08-25 10:40:35 EDT
Closing against 5.1.0 again as it seems to have been left open from that release because of release note changes.

Note You need to log in before you can comment on or make changes to this bug.