This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 779871 - (SOA-2230) MessageCounter MBean reports wrong bytes processed count
MessageCounter MBean reports wrong bytes processed count
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Monitoring and Management (Show other bugs)
5.0.2
Unspecified Unspecified
high Severity high
: ---
: 5.1.0.ER8
Assigned To: Default User
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 08:17 EDT by Martin Vecera
Modified: 2011-02-28 22:44 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-28 22:44:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2230 Major Closed MessageCounter MBean reports wrong bytes processed count 2012-07-31 05:07:24 EDT

  None (edit)
Description Martin Vecera 2010-08-12 08:17:53 EDT
project_key: SOA

See the linked issue.
Comment 1 Martin Vecera 2010-08-20 06:08:47 EDT
Link: Added: This issue depends JBESB-3459
Comment 4 Martin Vecera 2011-01-27 09:04:13 EST
Verified with 5.1.0 ER8
Comment 5 David Le Sage 2011-02-28 22:40:42 EST
Temporarily reopening to update release note info.
Comment 6 David Le Sage 2011-02-28 22:44:07 EST
Release Notes Docs Status: Added: Documented as Resolved Issue
Writer: Added: dlesage
Release Notes Text: Added: https://issues.jboss.org/browse/JBESB-3459

The MessageCounter MBean was reporting the bytes processed count incorrectly.  This was due to a SOA bug that has now been rectified.  As a result, the MessageCounter MBean now reports the number of bytes processed correctly.

Note You need to log in before you can comment on or make changes to this bug.