This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 779918 - (SOA-2278) Revisit remote strategies in ESB. They use an obsolete version of JBoss Cache.
Revisit remote strategies in ESB. They use an obsolete version of JBoss Cache.
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Build Process (Show other bugs)
5.1.0.ER1
Unspecified Unspecified
urgent Severity urgent
: ---
: 5.2.0 GA
Assigned To: tcunning
http://jira.jboss.org/jira/browse/SOA...
:
: SOA-2845 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-08 08:33 EDT by Marek Baluch
Modified: 2011-10-03 08:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-03 08:30:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2278 Blocker Closed Revisit remote strategies in ESB. They use an obsolete version of JBoss Cache. 2013-02-28 08:51:46 EST

  None (edit)
Description Marek Baluch 2010-09-08 08:33:28 EDT
project_key: SOA

See linked issue.
Comment 1 Marek Baluch 2010-09-08 08:33:44 EDT
Link: Added: This issue depends JBESB-3475
Comment 2 Anne-Louise Tangring 2010-09-22 08:43:41 EDT
Candidate for SOA 5.1.0. 
Comment 4 Kevin Conner 2010-10-01 07:32:46 EDT
I have been through both SOA 5.0.2 and SOA 5.1 ER2 releases and can only find the class within one jar, specific to the seam installation.

SOA-5.0.2/jboss-soa-p.5.0.0/seam/lib/jboss-cache.jar

Will take a look at the current jboss cache release.
Comment 5 Anne-Louise Tangring 2010-12-06 11:42:22 EST
JIRA triage Dec 3 concludes this is not a blocker for 5.1.0
Comment 7 Kevin Conner 2011-01-26 04:33:33 EST
Link: Added: This issue is duplicated by SOA-2845
Comment 8 tcunning 2011-08-18 14:06:26 EDT
Upgraded the version of JBoss Cache used in ESB to 3.2.7 (same version used in SOA-P).
Comment 9 mvanek 2011-09-05 10:08:10 EDT
Link: Added: This issue is a dependency of JBQA-3512
Comment 10 David Le Sage 2011-09-07 21:57:45 EDT
Release Notes Docs Status: Added: Not Required
Writer: Added: dlesage
Comment 11 Marek Baluch 2011-10-03 08:30:15 EDT
Obsolete classes are no longed used from rosetta.

Verified on ER4.

Note You need to log in before you can comment on or make changes to this bug.