Bug 780141 - (SOA-2515) Non-fatal ERROR logged at server startup: 2010-10-28 15:06:53,048 INFO [org.jboss.logbridge.LogNotificationListener] (main) Adding notification listener for logging mbean "jboss.system:service=Logging,type=Log4jService" to server org.jboss.mx.server.MBe
Non-fatal ERROR logged at server startup: 2010-10-28 15:06:53,048 INFO [org...
Status: CLOSED DUPLICATE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBossESB, Distribution (Show other bugs)
5.1.0.ER3
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Default User
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-10-28 16:15 EDT by Len DiMaggio
Modified: 2010-11-01 09:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
SOA-P 5.1 ER3 build
Last Closed: 2010-11-01 09:41:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2515 None Closed Non-fatal ERROR logged at server startup: 2010-10-28 15:06:53,048 INFO [org.jboss.logbridge.LogNotificationListener] (... 2012-06-19 10:24:29 EDT

  None (edit)
Description Len DiMaggio 2010-10-28 16:15:28 EDT
project_key: SOA

To recreate: Start a 5.1 server with ER3

From the server.log:

2010-10-28 15:06:53,048 INFO  [org.jboss.logbridge.LogNotificationListener] (main) Adding notification listener for logging mbean "jboss.system:service=Logging,type=Log4jService" to server org.jboss.mx.server.MBeanServerImpl@1e5ba24[ defaultDomain='jboss' ]
2010-10-28 15:07:40,522 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:40,524 INFO  [org.jboss.deployment.dependency.ContainerDependencyMetaData] (main) addJndiDependency, JndiDependencyMetaData@903e1{java:jbpm/TimerEntityBean}
2010-10-28 15:07:40,524 INFO  [org.jboss.deployment.dependency.ContainerDependencyMetaData] (main) addJndiDependency, JndiDependencyMetaData@1dde23d{queue/JbpmJobQueue}
2010-10-28 15:07:40,527 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:40,529 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:40,542 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:40,544 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:41,936 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:41,940 ERROR [org.jboss.internal.soa.esb.util.JBossDeployerUtil] (main) Could not create directory /jboss/local/51_ER3/jboss-soa-p-5/jboss-as/server/production/tmp/esbwarfiles
2010-10-28 15:07:43,356 WARN  [jacorb.config] (main) jacorb.home unset! Will use '.'
2010-10-28 15:07:43,356 WARN  [jacorb.config] (main) File ./jacorb.properties for configuration jacorb not found
2010-10-28 15:07:43,446 WARN  [jacorb.config] (main) jacorb.home unset! Will use '.'
2010-10-28 15:07:43,446 WARN  [jacorb.config] (main) File ./jacorb.properties for configuration jacorb not found
2010-10-28 15:07:43,967 INFO  [org.jboss.iiop.CorbaNamingService] (main) CORBA Naming Started
Comment 1 Kevin Conner 2010-11-01 06:51:37 EDT
Is this SOA-2427?
Comment 2 Len DiMaggio 2010-11-01 09:41:52 EDT
Duplicate of SOA-2427

Note You need to log in before you can comment on or make changes to this bug.