This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 780455 - (SOA-2884) Failure running SOA-P 5.1 server with space character in directory tree string
Failure running SOA-P 5.1 server with space character in directory tree string
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Documentation, JBossESB, JBossWS (Show other bugs)
5.1.0.ER9
Unspecified Unspecified
high Severity high
: ---
: 5.2.0 GA
Assigned To: David Le Sage
http://jira.jboss.org/jira/browse/SOA...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 12:07 EST by Len DiMaggio
Modified: 2011-09-30 15:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 15:46:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
server.log.SOA2482.Reopen (991.15 KB, application/octet-stream)
2011-02-08 12:11 EST, Len DiMaggio
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SOA-2884 Major Closed Failure running SOA-P 5.1 server with space character in directory tree string 2012-11-19 10:22:39 EST

  None (edit)
Description Len DiMaggio 2011-02-08 12:07:30 EST
Affects: Release Notes
project_key: SOA

Discovered in closing JIRA: 

https://issues.jboss.org/browse/SOA-2482
Comment 1 Len DiMaggio 2011-02-08 12:08:43 EST
Link: Added: This issue is related to SOA-2482
Comment 2 Kevin Conner 2011-02-08 12:09:54 EST
This is not jUDDI, it is a war file provided by ESB.  The war file contains an XML catalog and it is the resolution of these entries that are causing this issue.
Comment 3 Kevin Conner 2011-02-08 12:10:28 EST
Added JBossWS as it is a bug in CXF.
Comment 4 Len DiMaggio 2011-02-08 12:11:22 EST
Attachment: Added: server.log.SOA2482.Reopen
Comment 5 Anne-Louise Tangring 2011-04-04 11:53:09 EDT
I believe this is a known bug in CXF. I could not find the corresponding JBPAPP Jira, when I do, I'll link them.
Comment 6 Anne-Louise Tangring 2011-04-04 11:53:09 EDT
Affects: Added: [Release Notes]
Comment 7 Anne-Louise Tangring 2011-04-11 08:57:03 EDT
We should document this in the installguide.
Comment 8 David Le Sage 2011-07-19 21:33:47 EDT
Release Notes Docs Status: Added: Not Yet Documented
Writer: Added: dlesage
Comment 9 David Le Sage 2011-07-19 21:37:41 EDT
Release Notes Docs Status: Removed: Not Yet Documented Added: Documented as Known Issue
Release Notes Text: Added: https://issues.jboss.org/browse/SOA-2884

The SOA Platform Server will fail if there is a space character in directory tree string. This is caused by a WAR file supplied with the ESB. The WAR file contains an XML catalogue and it is the resolution of the entries in this catalogue that causes the issue.
Comment 10 David Le Sage 2011-07-19 21:37:57 EDT
Documented as release note.

Note You need to log in before you can comment on or make changes to this bug.