Bug 7806 - kickstart and disable shadow passwords
kickstart and disable shadow passwords
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: authconfig (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
: 7087 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-14 13:51 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 10:03:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 1999-12-14 13:51:07 EST
in kickstart mode there is no way to disable shadow passwords and no way to
disable md5 passwords.
Comment 1 Preston Brown 2000-02-03 09:55:59 EST
Do you mean that these things are turned on by default when you do a kickstart
install?  You shouldn't need to have a way to disable them, because on kickstart
installs, these things should not ever be turned on by default.  If they are,
please let me know.
Comment 2 Preston Brown 2000-02-11 10:18:59 EST
Derek, can you comment please?
Comment 3 Preston Brown 2000-02-16 10:03:59 EST
I don't believe this is a bug.  Closed due to lack of additional feedback.

Note You need to log in before you can comment on or make changes to this bug.