Bug 781230 - RFE: add errortext and related tags to list of allowed tags
RFE: add errortext and related tags to list of allowed tags
Status: CLOSED DUPLICATE of bug 915428
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-12 21:27 EST by David O'Brien
Modified: 2013-04-26 00:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-17 22:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David O'Brien 2012-01-12 21:27:39 EST
Description of problem:

The use of <errortext>, <errorname>, etc., currently produce build warnings in publican.

Version-Release number of selected component (if applicable):
publican-2.8-1.el6eng

How reproducible:
always

Steps to Reproduce:
1. build a book that uses <errortext>
2.
3.
  
Actual results:
*WARNING: Unvalidated tag: 'errortext'. This tag may not be displayed correctly, may generate invalid xhtml, or may breach Section 508 Accessibility standards.

Expected results:
Unless there is a reason not to, this tag should be included in the list of known tags (with or without special formatting?).

Additional info:
Text included within <errortext> tags currently appears the same as the surrounding body text (to be expected). There doesn't appear to be any issue with the tag itself.
Comment 1 Ruediger Landmann 2013-04-16 22:01:48 EDT
Considering removing these warning messages entirely in a future minor release.
Comment 2 Jeff Fearn 2013-04-17 22:33:42 EDT

*** This bug has been marked as a duplicate of bug 915428 ***

Note You need to log in before you can comment on or make changes to this bug.