Bug 781266 - [ALL LANG][RHSM GUI] 'Fetching certificates' is not localized when register system with automatically subscribing to the most appropriate subscriptions .
[ALL LANG][RHSM GUI] 'Fetching certificates' is not localized when register s...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.8
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: William Poteat
IDM QE LIST
: Translation
Depends On: 801517
Blocks: 807971 771748
  Show dependency treegraph
 
Reported: 2012-01-13 01:01 EST by Lijun Li
Modified: 2013-01-07 22:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 801517 (view as bug list)
Environment:
Last Closed: 2013-01-07 22:48:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
'Fetching certificates' is not localized (23.29 KB, image/png)
2012-01-13 01:03 EST, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-01-13 01:01:45 EST
Description of problem:
'Fetching certificates' is not localized when register system with automatically subscribing to the most appropriate subscriptions 

Version-Release number of selected component (if applicable):
subscription-manager-0.98.10-1.el5


How reproducible:
100%

Steps to Reproduce:
1. Install rhel5.8 snapshot-3 OS build via
http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL5.8-Server-20120105.0/5/i386/os/

2.On the Subscription Manager main window, click Register button. Input RHN account and password,  select 'select the most appropriate subscriptions for this system' option.

3. Click Register button.
  
Actual results:
'Fetching certificates' is not localized when register system with automatically subscribing to the most appropriate subscriptions 

Expected results:
It should be localized.


Additional info:
Comment 1 Lijun Li 2012-01-13 01:03:04 EST
Created attachment 554987 [details]
'Fetching certificates' is not localized
Comment 4 RHEL Product and Program Management 2012-04-02 06:20:01 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 John Sefler 2012-04-10 15:19:19 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=801517#c5 which demonstrates that 'Fetching certificates' was not externalized on rhel58 and that the same string has been removed from rhel63.
Comment 8 Sharath Dwaral 2012-06-19 17:40:41 EDT
Description of problem:
'Fetching certificates' is not localized when register system with automatically subscribing to the most appropriate subscriptions 

Version-Release number of selected component (if applicable):
RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5

How reproducible:
100%

Steps to Reproduce:
1. Open Subscription manager GUI (unregistered)
   #LANG=de_DE.UTF8 subscription-manager-gui (any locale)
2. Click on "Register" icon
3. Select option 2 and click next
4. Enter valid credentials
5. Choose appropriate organisation and click 'Register'

Actual Output:
Localised strings are displayed during download

Expected Output:
Localised strings are to be displayed during download

>Comments:
>The new version of subscription manager does not have 'Fetching certificates' string. This bug is verified for 'Registering to List of Organisations' and 'Registering yout system'. It is verified for below locales :
Assamese	as_IN
Bengali		bn_IN
Oriya		or_IN
Punjabi		pa_IN     
Gujarati	gu_IN  
Marati		mr_IN  
Hindi 		hi_IN  
Tamil		ta_IN
Telgu		te_IN       
Kannada		kn_IN     
Malayalam	ml_IN  
Korean		ko_KR  
Japanese	ja_JP  
Chinese (latest)zh_CN
Chinese (trad)	zh_TW
Russian		ru_RU  
German		de_DE
Spanish		es_ES
Italian		it_IT  
Portugese (BRA) pt_BR
French		fr_FR
Comment 9 Sharath Dwaral 2012-06-19 17:47:46 EDT
Moving bug to Verified State
Comment 11 errata-xmlrpc 2013-01-07 22:48:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.