Bug 781378 - [abrt] gedit-3.2.5-1.fc16: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-3.2.5-1.fc16: Process /usr/bin/gedit was killed by signal 6 (SIG...
Status: CLOSED DUPLICATE of bug 801998
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:5b119a66d40b458e71ebc80fb20...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 06:26 EST by Gleb Sharkunov
Modified: 2012-03-30 08:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:47:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (26.99 KB, text/plain)
2012-01-13 06:26 EST, Gleb Sharkunov
no flags Details
File: dso_list (9.98 KB, text/plain)
2012-01-13 06:26 EST, Gleb Sharkunov
no flags Details
File: backtrace (21.15 KB, text/plain)
2012-01-13 06:26 EST, Gleb Sharkunov
no flags Details

  None (edit)
Description Gleb Sharkunov 2012-01-13 06:26:23 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gedit
executable:     /usr/bin/gedit
kernel:         3.1.7-1.fc16.i686
pid:            5804
pwd:            /home/ncm
reason:         Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
time:           Wed 11 Jan 2012 02:35:16 AM CET
uid:            1000
username:       ncm
xsession_errors: 

backtrace:      Text file, 21654 bytes
dso_list:       Text file, 10218 bytes
maps:           Text file, 27640 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:5e51cf8a95cc40d5ef9e7f992c8de92450cc8070
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:adca4c604227da51f7a095c00f343e39dda76d54
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:d7d0aeadba9d7adac8dcd58fe2865364f90b9f1c
:263c9330e1357a3b139a373ee219353ea6486158
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:a41fafb8ea137a4ab39b97e2ebb80e3a90e20b28
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:1af5458157158b2b723d392187198a375d2c1ac7
:802c0045ab73be756458ad991020f7c335102c72
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:f69c778b6a5e7c5e47e7faa94b1dc1c66a23db77
:71da089024decc6184dbfec13d08eee1c9224743
:917b19e34a4e653ea2f5151867bfb15e683a008d
:879571cf1e8dd31736d0f24b55e0daffc1591278
:fb138a019cd93aa6212be49f31654f7bcb474640
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:faa844e460702359079f4f15f1f881e87777abb6
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:d901210c1e549a645a3a6e781ccc9025e18bd845
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:9d63dc2ec7319f8f859631fe02b108b896da5450
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:f7b0a9560a418a5688c923b587595cbaa736b60d
:af5eca4c988424912f1cbe04629f5c8a11109184
:bea25d1983947fd9b38a7f6aac566d2fa7c32a6d
:0141d11f5c7d4ae2bbab434c321202c3af711c28
:23d1086014ed5544b3df4cee1f95694032252322
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:17d83b9cb053e924459aec2a36298787a49622a3
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:574e2fbd189ea11da95b089b20638b93e8adbef5
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1df53725e371c75ee897f32d82ec0497ecbb8599
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:13ab991d1d81d0da3c17e09cd0cccf2ae70f4297
:aa24451fabea52d910da1b605eac5affc08cfe9a
:a2123d0480dbb74e12b47208c8c174736ab3a06d
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:0df7664be2f181480ab032ab891629dcc1af7346
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:082ec1137f42c3c0c367c151311bc5538169cfe8
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:10cec21724c13b95ec03f00985b0405412817a49
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:8f59113fbe384fbd55c65585d58dec2cdcb5cf00
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=7
:HOSTNAME=cisco.kedhlow
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e32cd5245d51c65bfda3303700000026-1326244158.15155-1775472133
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-QDNrke
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=ncm
:USERNAME=ncm
:MAIL=/var/spool/mail/ncm
:PATH=/usr/java/default/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ncm/.local/bin:/home/ncm/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ncm
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4763
:LANG=en_US.UTF-8
:CLUTTER_PAINT=disable-clipped-redraws:disable-culling
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ncm
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ncm
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Z0XKwctOOB,guid=5abcfcd495909f644519fa9a00002114
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ncm
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ncm-fdDvKI/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4772,unix/unix:/tmp/.ICE-unix/4772
:SSH_AUTH_SOCK=/tmp/keyring-QDNrke/ssh
:GPG_AGENT_INFO=/tmp/keyring-QDNrke/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4981-cisco.kedhlow-gedit-5_TIME9254140
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gedit.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=5804

event_log:
:2012-01-13-12:25:35> Analyzing coredump 'coredump'
:2012-01-13-12:25:36  Coredump references 88 debuginfo files, 10 of them are not installed
:2012-01-13-12:25:36  Setting up yum repositories
:2012-01-13-12:25:45  Looking for needed packages in repositories
:2012-01-13-12:25:46  Can't find packages for 1 debuginfo files
:2012-01-13-12:25:46  Packages to download: 3
:2012-01-13-12:25:48  Downloading 2.25Mb, installed size: 7.85Mb. Continue? YES
:2012-01-13-12:25:49  Downloading (1 of 3) gtksourceview3-debuginfo-3.2.3-1.fc16.i686.rpm: 100
:2012-01-13-12:25:49  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-01-13-12:25:35.8299/gtksourceview3-debuginfo-3.2.3-1.fc16.i686.rpm
:2012-01-13-12:25:49  Caching files from unpacked.cpio made from gtksourceview3-debuginfo-3.2.3-1.fc16.i686.rpm
:2012-01-13-12:25:52  Downloading (2 of 3) gedit-debuginfo-3.2.5-1.fc16.i686.rpm: 100
:2012-01-13-12:25:52  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-01-13-12:25:35.8299/gedit-debuginfo-3.2.5-1.fc16.i686.rpm
:2012-01-13-12:25:52  Caching files from unpacked.cpio made from gedit-debuginfo-3.2.5-1.fc16.i686.rpm
:2012-01-13-12:25:53  Downloading (3 of 3) hunspell-debuginfo-1.3.2-1.fc16.i686.rpm: 100
:2012-01-13-12:25:53  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-01-13-12:25:35.8299/hunspell-debuginfo-1.3.2-1.fc16.i686.rpm
:2012-01-13-12:25:53  Caching files from unpacked.cpio made from hunspell-debuginfo-1.3.2-1.fc16.i686.rpm
:2012-01-13-12:25:53  Removing /tmp/abrt-tmp-debuginfo-2012-01-13-12:25:35.8299
:2012-01-13-12:25:53  Missing debuginfo file: /usr/lib/debug/.build-id/13/ab991d1d81d0da3c17e09cd0cccf2ae70f4297.debug
:2012-01-13-12:25:53  Generating backtrace
:2012-01-13-12:25:55  Backtrace is generated and saved, 21654 bytes
:2012-01-13-12:26:04> Element 'xsession_errors' saved
:2012-01-13-12:26:04> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 73d902f3-afbe-458b-b1d1-67e6618620c6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4988.88
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 2902
:System Swap: 5999
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: 600B4B/600B5B 03VT
:Form factor: Laptop
:Kernel: 3.1.7-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:5197:49328) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:5197:49328) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7247:5197:49328) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:7198:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7192:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:5197:49328) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:5197:49328) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7188:5197:49328) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:5197:49328) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7171:5197:49328) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5197:49328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5197:49328) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5197:49328) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5197:49328) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4332:21001:5197:49328) pci, None, MISC, N/A
:(4332:21001:5197:49328) pci, sdhci-pci, BASE, N/A
:(32902:257:5197:49328) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-8c2253db-5d38-4195-bd70-e5bde56f3116 / ext4 4096 4096 5038757 2919062 2867883 1286144 1102283 1102283
:/dev/sda1 /boot ext4 4096 4096 251974 235235 222435 64000 63772 63772
:/dev/mapper/luks-a8cb85a6-d0bc-47ba-ba9c-830bf9d904e4 /home ext4 4096 4096 5039078 4724684 4468710 1281120 1274273 1274273
:/dev/mapper/luks-7a8062ae-ea93-48db-85c4-0dfcd56170be WITHHELD ext4 4096 4096 65071428 52105253 48799807 16531456 16530385 16530385
:

var_log_messages:
:Jan 10 17:00:34 cisco yum[3348]: Updated: 2:gedit-3.2.5-1.fc16.i686
:Jan 11 02:35:17 cisco abrt[6057]: Saved core dump of pid 5804 (/usr/bin/gedit) to /var/spool/abrt/ccpp-2012-01-11-02:35:16-5804 (33132544 bytes)
Comment 1 Gleb Sharkunov 2012-01-13 06:26:28 EST
Created attachment 555045 [details]
File: maps
Comment 2 Gleb Sharkunov 2012-01-13 06:26:30 EST
Created attachment 555046 [details]
File: dso_list
Comment 3 Gleb Sharkunov 2012-01-13 06:26:33 EST
Created attachment 555047 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 08:47:59 EDT
Backtrace analysis found this bug to be similar to bug #801998, closing as duplicate.

Bugs which were found to be similar to this bug: 
  Thunar: bug #557449, bug #583924, bug #598013
  gthumb: bug #545335
  gtk2: bug #581380
  nautilus: bug #603583, bug #603584
  openoffice.org: bug #645862
  pcmanfm: bug #801998

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 801998 ***

Note You need to log in before you can comment on or make changes to this bug.