Bug 78185 - need 32-bit compat for gdbm
need 32-bit compat for gdbm
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: compat-glibc (Show other bugs)
7.1
s390x Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-19 15:59 EST by Janet Smith
Modified: 2007-04-18 12:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-19 16:03:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janet Smith 2002-11-19 15:59:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.08 [en] (WinNT; I ;Nav)

Description of problem:
We're running on 64-bit and need the 32-bit compatiblity binaries for gdbm.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run perl script
2.
3.
	

Actual Results:  perl.lbi: error while loading shared libraries: libgdbm.so.2: cannot open shared object file: No such file or directory

Additional info:
Comment 1 Florian La Roche 2002-12-02 09:21:47 EST
For the existing products you have to extract the shared libs from the
31bit product and copy them to the 64bit release. For future products we
look into enabling rpm to install 31bit rpms also within the 64bit product
to allow installing shared compat libs.

I am closing since we will not be changing the existing products anymore.

Thanks for your input, we will consider fixing this for all possible shared
libs in future products,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.