Bug 781924 - [hi_IN] Tag is broken on Main page (%s)
Summary: [hi_IN] Tag is broken on Main page (%s)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager
Version: 5.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: William Poteat
QA Contact: IDM QE LIST
URL:
Whiteboard:
Depends On: 801513
Blocks: 807971 771748
TreeView+ depends on / blocked
 
Reported: 2012-01-16 05:33 UTC by A S Alam
Modified: 2013-07-03 01:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 801513 (view as bug list)
Environment:
Last Closed: 2013-01-08 03:48:35 UTC


Attachments (Terms of Use)
Screenshot for Hindi (19.68 KB, image/png)
2012-01-16 05:33 UTC, A S Alam
no flags Details
Place holder appropriately replaced (58.42 KB, image/png)
2012-06-19 15:20 UTC, Sharath Dwaral
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0033 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2013-01-08 08:38:27 UTC

Description A S Alam 2012-01-16 05:33:07 UTC
Created attachment 555430 [details]
Screenshot for Hindi

Description of problem:
Tag is broken in Subscription Manager Main Page. Please check Screenshot (attached)

Version-Release number of selected component (if applicable):
subscription-manager-migration-data-1.10-1.el5
subscription-manager-0.98.11-1.el5
subscription-manager-gnome-0.98.11-1.el5
subscription-manager-migration-0.98.11-1.el5
subscription-manager-firstboot-0.98.11-1.el5

How reproducible:
Everytime

Steps to Reproduce:
1. run $LANG=hi_IN.UTF-8 subscription-manager-gui
2. check Main Page
3. 
  
Actual results:
'%s' is there instead of actual Number

Expected results:
'%s' should not be there.

Additional info:

Comment 2 RHEL Product and Program Management 2012-04-02 10:19:56 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Comment 5 Sharath Dwaral 2012-06-19 15:17:55 UTC
Description of problem:
Tag is broken in Subscription Manager Main Page. Please check Screenshot (attached)

Version-Release number of selected component (if applicable):

RHEL 5.9
# rpm -qa | grep subscription-manager
subscription-manager-migration-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gui-1.0.4-1.git.0.0fe81f8.el5
subscription-manager-firstboot-1.0.4-1.git.0.0fe81f8.el5

How reproducible:
Everytime

Steps to Reproduce:
1. run $LANG=hi_IN.UTF-8 subscription-manager-gui
2. check Main Page
  
Actual results:
there is an actual Number

Expected results:
'%s' should not be there.

Additional info:
Screenshot attached

Comment 6 Sharath Dwaral 2012-06-19 15:20:54 UTC
Created attachment 592988 [details]
Place holder appropriately replaced

Comment 7 Sharath Dwaral 2012-06-19 17:02:16 UTC
Moving Bug to Verified State

Comment 9 errata-xmlrpc 2013-01-08 03:48:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html


Note You need to log in before you can comment on or make changes to this bug.