Bug 7825 - Can't add attachments
Can't add attachments
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1r
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-15 19:33 EST by Riley H Williams
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-23 18:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Test to see if still there (5.17 KB, text/plain)
2003-01-23 18:48 EST, Stephen John Smoogen
no flags Details

  None (edit)
Description Riley H Williams 1999-12-15 19:33:53 EST
If somebody other than the original reporter and the RedHat staff wish to
add an attachment (perhaps with a patch they have developed) to a bug
report, it appears that they can't do so as the "Add attachment" option is
not made available in those circumstances.

Is this deliberate?
Comment 1 Stephen John Smoogen 2003-01-23 18:48:16 EST
Created attachment 89555 [details]
Test to see if still there

A test to see if fixed in current release
Comment 2 Stephen John Smoogen 2003-01-23 18:50:06 EST
Bug 7825 has been closed because the current version of Bugzilla on Red Hat does
allow for attachments to be added by non-owners. I may though may be missing
something in this bug

Note You need to log in before you can comment on or make changes to this bug.