Bug 783095 - log rotate with no bricks specified doesn't succeed, but should give error with proper usage
log rotate with no bricks specified doesn't succeed, but should give error wi...
Status: CLOSED DUPLICATE of bug 765578
Product: GlusterFS
Classification: Community
Component: cli (Show other bugs)
mainline
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: kaushik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 05:32 EST by Vijaykumar Koppad
Modified: 2014-08-24 20:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-19 05:53:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2012-01-19 05:32:19 EST
Description of problem:

root@vostro:~# gluster volume log rotate doa 
log rotate unsuccessful

instead it should give proper usage.
Comment 1 Rahul C S 2012-01-19 05:53:02 EST
This has already been filed & a patch has been sent. Needs to be merged.

Patch:
http://review.gluster.com/#change,773

*** This bug has been marked as a duplicate of bug 765578 ***

Note You need to log in before you can comment on or make changes to this bug.