Bug 783254 - [abrt] Zim-0.54-2.fc16: __init__.py:151:autosave:AssertionError
[abrt] Zim-0.54-2.fc16: __init__.py:151:autosave:AssertionError
Status: CLOSED DUPLICATE of bug 723285
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:ac78d300301f1c2196a74243ef6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 14:01 EST by Renich Bon Ciric
Modified: 2012-01-19 14:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-19 14:20:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Renich Bon Ciric 2012-01-19 14:01:59 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/zim
comment:        the error seems pretty explanatory ;) this happend when I quit...
event_log:      2012-01-19-13:01:42> Smolt profile successfully saved
executable:     /usr/bin/zim
kernel:         3.1.9-1.fc16.x86_64
reason:         __init__.py:151:autosave:AssertionError
time:           Thu 19 Jan 2012 12:38:11 PM CST
uid:            1000
username:       renich

backtrace:
:__init__.py:151:autosave:AssertionError
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 104, in on_quit
:    self.autosave()
:  File "/usr/lib/python2.7/site-packages/zim/plugins/versioncontrol/__init__.py", line 151, in autosave
:    assert self.vcs
:AssertionError
:
:Local variables in innermost frame:
:self: <VersionControlPlugin object at 0x1e44cd0 (zim+plugins+PluginClass at 0x1e37e60)>

smolt_data:
:
:
:General
:=================================
:UUID: 84306038-fbbc-42fb-b3eb-c41d1917aeab
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 7252.92
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Phenom(tm) II X6 1100T Processor
:CPU Stepping: 0
:CPU Family: 16
:CPU Model Num: 10
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 16011
:System Swap: 8191
:Vendor: To be filled by O.E.M.
:System: To be filled by O.E.M. To be filled by O.E.M.
:Form factor: Desktop
:Kernel: 3.1.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:23066:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port F)
:(4098:17297:4163:34013) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:23067:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port G)
:(4098:23060:4098:23060) pci, None, HOST/PCI, RD890 PCI to PCI bridge (external gfx0 port B)
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(5772:41:5772:8337) pci, ath9k, NETWORK, AR922X Wireless Network Adapter
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:23062:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port B)
:(4098:17285:4098:17285) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4163:34011) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:4098:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:1068:6510:1377) pci, nouveau, VIDEO, G86 [GeForce 9400 GT]
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4098:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4098:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(32902:5388:4163:33879) pci, e1000e, ETHERNET, 82583V Gigabit Network Connection
:(4098:23068:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port H)
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:(4098:23065:4098:23060) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port E)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_introdesk-lv_root / ext4 4096 4096 12901535 11367578 10712218 3276800 3056588 3056588
:/dev/sda2 /boot ext4 1024 1024 495844 410045 384445 128016 127947 127947
:/dev/sda1 WITHHELD vfat 8192 8192 63965 63919 63919 0 0 0
:/dev/mapper/vg_introdesk-lv_home /home ext4 4096 4096 280325881 80843920 66604176 71204864 70966957 70966957
:/dev/mapper/vg_introdesk-lv_var /var ext4 4096 4096 15481855 6402590 5616318 3932160 3915383 3915383
:/dev/mapper/vg_introdesk-lv_usr_local /usr/local ext4 4096 4096 258022 249470 236363 65536 65488 65488
:/dev/mapper/vg_introdesk-lv_tmp /tmp ext4 4096 4096 2064238 2025700 1920843 524288 523527 523527
:
Comment 1 Robin Lee 2012-01-19 14:20:44 EST

*** This bug has been marked as a duplicate of bug 723285 ***

Note You need to log in before you can comment on or make changes to this bug.