Bug 783362 - The grub are different between auto and interactive install.
The grub are different between auto and interactive install.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
x86_64 Linux
medium Severity medium
: rc
: 6.2
Assigned To: Mike Burns
Virtualization Bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 01:18 EST by shaochen
Modified: 2016-04-26 12:47 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description shaochen 2012-01-20 01:18:26 EST
Description of problem:
The grub are different between auto and interactive install.

Auto grub shows: Red Hat Enterprise Virtualization Hypervisor (6.2-20120119.1.el6_2)

Interactive grub shows: RHEV Hypervisor 6.2-20120119.1.el6_2

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.2-20120119.1.el6_2

How reproducible:
100%

Steps to Reproduce:
1. Auto install RHEV-H.
2. Interactive install RHEV-H.
3. Check grub.
  
Actual results:
Auto grub shows: Red Hat Enterprise Virtualization Hypervisor (6.2-20120119.1.el6_2)

Interactive grub shows: RHEV Hypervisor 6.2-20120119.1.el6_2

Expected results:
The grub should keep same format between auto and interactive install.

Additional info:
Comment 2 Mike Burns 2012-01-20 08:51:13 EST
Not truly z-stream worthy and 6.3 will be rebased to upstream where we use the same code to both autoinstall and tui install.
Comment 4 Stephen Gordon 2012-03-28 15:20:12 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
-- no tech note needed
Comment 7 Stephen Gordon 2012-06-15 09:57:53 EDT
Deleted Technical Notes Contents.

Old Contents:
-- no tech note needed
Comment 9 errata-xmlrpc 2012-07-19 10:17:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.