Bug 783889 - SELinux prevents wine from executing correctly.
Summary: SELinux prevents wine from executing correctly.
Keywords:
Status: CLOSED DUPLICATE of bug 618693
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: wine
Version: el6
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-23 05:49 UTC by Amir
Modified: 2013-06-07 15:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-07 15:03:28 UTC


Attachments (Terms of Use)

Description Amir 2012-01-23 05:49:51 UTC
Description of problem:
when i try to run an exe file via wine, a notification tells me that SELinux is preventing wine from doing mmap:
The source proccess: /usr/bin/wine-preloader
Attempted this access: mmap_zero
I think wine should have this access by default.

Version-Release number of selected component (if applicable):
wine-1.3.36

Comment 1 Gus 2012-04-12 15:19:00 UTC
Hi,

Unfortunately I got the same issue in Fedora 16 KDE, I just tried the solutions SElinux purpose ,but now wine still not open the .exe, Just SElinux won't report it,

Regards
Gus

Comment 2 Eric Paris 2013-06-07 15:03:28 UTC

*** This bug has been marked as a duplicate of bug 618693 ***


Note You need to log in before you can comment on or make changes to this bug.