Bug 784023 - dependency error with hsqldb:
dependency error with hsqldb:
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.0.1
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Barak
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-23 10:40 EST by rusanov
Modified: 2016-04-18 02:43 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-11 16:41:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of yum install rhevm (25.53 KB, text/x-log)
2012-01-23 10:52 EST, rusanov
no flags Details

  None (edit)
Description rusanov 2012-01-23 10:40:26 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 rusanov 2012-01-23 10:51:51 EST
Sorry for empty description above. 

Description of problem:
When try to install rhevm, got dependency error:
Error: Package: rhevm-jboss-deps-3.0.1_0001-4.el6.x86_64 (rhel-x86_64-server-6-rhevm-3)
           Requires: hsqldb >= 1:1.8.0.10-9
           Available: 1:hsqldb-1.8.0.10-8.el6.x86_64 (rhel-x86_64-server-6)
               hsqldb = 1:1.8.0.10-8.el6



Version-Release number of selected component:
rhevm.x86_64           3.0.1_0001-4.el6

hsqldb.x86_64           1:1.8.0.10-8.el6

Steps to Reproduce:
1. yum install rhevm
  

Additional info:
See attached file
Comment 3 rusanov 2012-01-23 10:52:31 EST
Created attachment 556995 [details]
Output of yum install rhevm
Comment 4 Andrew Overholt 2012-01-23 10:59:48 EST
I think the RHEV-M team should discuss getting the required changes into the RHEL hsqld package.  Or use the RHEL-included hsqldb :)

Please move this to the RHEV-M bugzilla component.  Thanks.
Comment 6 Suzanne Yeghiayan 2012-02-14 18:28:48 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 7 Stanislav Ochotnicky 2012-06-11 10:07:22 EDT
Reassigning to RHEV-M product/Installation. The log seems to suggest hsqldb was not the only missing component in the chain. I assume you'll be able to track it down more easily.
Comment 8 Itamar Heim 2012-06-11 16:41:18 EDT
the conflict is not related to rhev-m, rather to rhev-m veryfing this on behalf of jboss.
you are missing the jboss channel/repo which is required.

Note You need to log in before you can comment on or make changes to this bug.