Bug 784257 - python-mako-0.7.3 is available
Summary: python-mako-0.7.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-mako
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kyle VanderBeek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 951054 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-24 11:45 UTC by Upstream Release Monitoring
Modified: 2013-04-27 03:22 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-27 03:22:13 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-01-24 11:45:49 UTC
Latest upstream release: 0.6.0
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2012-01-29 11:48:29 UTC
Latest upstream release: 0.6.1
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2012-02-03 11:44:15 UTC
Latest upstream release: 0.6.2
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2012-03-31 10:45:26 UTC
Latest upstream release: 0.7.0
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 4 Upstream Release Monitoring 2012-07-09 09:03:04 UTC
Latest upstream release: 0.7.1
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 5 Upstream Release Monitoring 2012-07-21 18:46:30 UTC
Latest upstream release: 0.7.2
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 6 Upstream Release Monitoring 2012-11-08 15:51:32 UTC
Latest upstream release: 0.7.3
Current version in Fedora Rawhide: 0.5.0
URL: http://pypi.python.org/packages/source/M/Mako

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 7 Jeffrey C. Ollie 2013-02-27 17:07:00 UTC
Is there a reason that this hasn't been updated?

Comment 8 Luke Macken 2013-04-09 21:20:09 UTC
(In reply to comment #7)
> Is there a reason that this hasn't been updated?

No reason other than a lack of time. Feel free to apply for ACLs if you'd like to help co-maintain this package.

I'll bump it to 0.7.3 today.

Comment 9 Fedora Update System 2013-04-09 21:44:02 UTC
python-mako-0.7.3-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-mako-0.7.3-1.fc19

Comment 10 Fedora Update System 2013-04-10 15:17:39 UTC
Package python-mako-0.7.3-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-mako-0.7.3-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-5322/python-mako-0.7.3-1.fc19
then log in and leave karma (feedback).

Comment 11 Luke Macken 2013-04-16 15:13:25 UTC
*** Bug 951054 has been marked as a duplicate of this bug. ***

Comment 12 Thibault North 2013-04-22 16:18:19 UTC
Could you please also submit an update for F18 ?

By the way, version 0.8 is out, it would be great to have this update as well.

Comment 13 Fedora Update System 2013-04-27 03:22:15 UTC
python-mako-0.7.3-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.