This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 784762 - view->toolbars->drawing->true disables the search dialog edit->find (ctrl+f) and vice versa
view->toolbars->drawing->true disables the search dialog edit->find (ctrl+f) ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-26 01:54 EST by Joachim Backes
Modified: 2013-02-13 09:13 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-13 09:13:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The original xcu file (490.08 KB, application/octet-stream)
2012-01-26 09:33 EST, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2012-01-26 01:54:35 EST
Description of problem:
If I open the search dialog in writer with ctrl+f (or edit->find), it's not possible to use at the same time the drawing feature of writer (view->toolbars->drawing). First, I have to close the toolbar by the buttom located  '"find" menuline'->"close toolbar".

On the other hand, if the drawing feature of writer is opened (view->toolbars->drawing), calling the find tool by ctrl+f does not show the find tool. It hides only the drawing tool pane.

Version-Release number of selected component (if applicable):

libreoffice-3.4.5.2-1.fc16.x86_64 from updates-testing

How reproducible:
always

Steps to Reproduce:
1.See description
2.
3.
  
Actual results:
See description

Expected results:
See description

Additional info:
Comment 1 David Tardon 2012-01-26 07:35:55 EST
I do not see that locally: the findbar is always opened below the drawing toolbar. Could you move ~/.libreoffice/user/registrymodifications.xcu away and try again? And if it works now, could you attach the original registrymodifications.xcu here?
Comment 2 Joachim Backes 2012-01-26 09:33:52 EST
Created attachment 557678 [details]
The original xcu file

(In reply to comment #1)
> I do not see that locally: the findbar is always opened below the drawing
> toolbar. Could you move ~/.libreoffice/user/registrymodifications.xcu away and
> try again? And if it works now, could you attach the original
> registrymodifications.xcu here?

I'm sure, you meant: ~/.libreoffice/3/user/registrymodifications.xcu :-)

Well, after removing that file, all is OK: the findbar is always opened BELOW the drawing toolbar, so as I expect.

Thank you for your helpful answer.
Comment 3 Joachim Backes 2012-01-26 09:40:19 EST
Addendum: I'm normally using libreoffice-langpack-de, and my actual version
is libreoffice-langpack-de-3.4.5.2-1.fc16.x86_64.
Comment 4 Joachim Backes 2012-02-08 23:59:36 EST
Same with libreoffice-3.4.5.2-2.fc16.x86_64 form updates-testing.
Comment 5 Joachim Backes 2012-02-11 02:59:39 EST
Same with libreoffice-3.4.5.2-5.fc16.x86_64 from updates-testing.
Comment 6 Joachim Backes 2012-02-11 03:06:28 EST
Relating ti comments 4 and 5: I meant that I still have the faulty behavior as described in the description field.
Comment 7 Fedora End Of Life 2013-01-16 08:25:53 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Fedora End Of Life 2013-02-13 09:13:44 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.