Bug 785084 - vsftpd can not handle square brackets in ls
vsftpd can not handle square brackets in ls
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vsftpd (Show other bugs)
6.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Jiri Skala
Dalibor Pospíšil
:
Depends On: 641239
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 03:16 EST by Jiri Skala
Modified: 2014-11-09 17:35 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 641239
Environment:
Last Closed: 2012-06-20 08:42:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 6 errata-xmlrpc 2012-06-20 08:42:52 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0790.html

Note You need to log in before you can comment on or make changes to this bug.