Bug 785323 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:132e1d7145b7d33c8f3011f6394...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-27 21:57 EST by nelufar
Modified: 2012-02-13 12:38 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-13 12:38:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nelufar 2012-01-27 21:57:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.1-3.fc16.x86_64 root=UUID=df36701b-90b3-4aef-8127-7fedc6352075 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.1-3.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Fri 27 Jan 2012 07:34:50 PM EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: 439626U
:Missed a PM interrupt
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast xt_state ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 uvcvideo videodev media v4l2_compat_ioctl32 snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uinput snd_pcm sunrpc btusb bluetooth microcode joydev i2c_i801 iTCO_wdt iTCO_vendor_support iwlwifi mac80211 cfg80211 ideapad_laptop sparse_keymap rfkill snd_timer snd soundcore snd_page_alloc r8169 mii nouveau ttm mxm_wmi wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.2.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106dc8f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106dd86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa007981a>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff810de275>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810de484>] handle_irq_event+0x44/0x70
: [<ffffffff810e160a>] handle_edge_irq+0x7a/0x120
: [<ffffffff810161a6>] handle_irq+0x46/0xb0
: [<ffffffff815eba1a>] do_IRQ+0x5a/0xe0
: [<ffffffff815e142e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff810936f9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff8130f6ed>] ? intel_idle+0xed/0x150
: [<ffffffff8130f6cf>] ? intel_idle+0xcf/0x150
: [<ffffffff81491fe1>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815be75e>] rest_init+0x72/0x74
: [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
: [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 57e5f7b1-bb6f-438f-a06e-015ae5c30e8f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.59
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 5885
:System Swap: 3999
:Vendor: LENOVO
:System: 439626U Lenovo V470
:Form factor: Notebook
:Kernel: 3.2.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:6058:14709) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4332:33128:6058:14709) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:278:6058:14717) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3573:6058:14717) pci, nouveau, VIDEO, N/A
:(32902:7200:6058:14709) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:6058:14709) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:7171:6058:14709) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:14709) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:14709) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4318:3050:6058:14717) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(32902:257:6058:14709) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 5103904 2591340 2335340 1281120 904256 904256
:/dev/sda9 /home ext4 4096 4096 147275253 140207779 132836311 36864000 36823176 36823176
:/dev/sda6 /boot ext4 1024 1024 202770 48490 38250 51200 50967 50967
:/dev/sda2 WITHHELD fuseblk 4096 4096 25599999 15686203 15686203 62843116 62749925 62749925
:
Comment 1 Adam Jackson 2012-02-13 12:38:20 EST

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.