Bug 785360 - maven-wagon-2.4 is available
Summary: maven-wagon-2.4 is available
Keywords:
Status: CLOSED DUPLICATE of bug 915725
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-wagon
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-28 11:33 UTC by Upstream Release Monitoring
Modified: 2013-02-26 16:38 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-26 16:38:05 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-01-28 11:33:06 UTC
Latest upstream release: 2.2
Current version in Fedora Rawhide: 1.0
URL: http://repo2.maven.org/maven2/org/apache/maven/wagon/wagon/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2012-11-25 17:28:12 UTC
Latest upstream release: 2.3
Current version in Fedora Rawhide: 1.0
URL: http://repo2.maven.org/maven2/org/apache/maven/wagon/wagon/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2013-02-11 12:53:21 UTC
Latest upstream release: 2.4
Current version in Fedora Rawhide: 1.0
URL: http://repo2.maven.org/maven2/org/apache/maven/wagon/wagon/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Mikolaj Izdebski 2013-02-26 16:38:05 UTC

*** This bug has been marked as a duplicate of bug 915725 ***


Note You need to log in before you can comment on or make changes to this bug.