Bug 785745 - [abrt] ruby-1.8.7.357-1.fc16: handle_error: Process /usr/bin/ruby was killed by signal 5 (SIGTRAP)
[abrt] ruby-1.8.7.357-1.fc16: handle_error: Process /usr/bin/ruby was killed ...
Status: CLOSED DUPLICATE of bug 799804
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:390e715690a79b90f32aff7a35f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 09:20 EST by rita.heinrich
Modified: 2012-03-20 12:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:35:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.62 KB, text/plain)
2012-01-30 09:20 EST, rita.heinrich
no flags Details
File: build_ids (4.32 KB, text/plain)
2012-01-30 09:20 EST, rita.heinrich
no flags Details
File: maps (43.51 KB, text/plain)
2012-01-30 09:20 EST, rita.heinrich
no flags Details
File: backtrace (52.68 KB, text/plain)
2012-01-30 09:20 EST, rita.heinrich
no flags Details

  None (edit)
Description rita.heinrich 2012-01-30 09:20:14 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/ruby /usr/bin/fantasdic
crash_function: handle_error
executable:     /usr/bin/ruby
kernel:         3.2.2-1.fc16.x86_64
pid:            8935
pwd:            /home/rita
reason:         Process /usr/bin/ruby was killed by signal 5 (SIGTRAP)
time:           Mo 30 Jan 2012 15:08:23 CET
uid:            1000
username:       rita
var_log_messages: Jan 30 15:08:24 linux abrt[8937]: Saved core dump of pid 8935 (/usr/bin/ruby) to /var/spool/abrt/ccpp-2012-01-30-15:08:23-8935 (21811200 bytes)

backtrace:      Text file, 53944 bytes
build_ids:      Text file, 4428 bytes
dso_list:       Text file, 10872 bytes
maps:           Text file, 44559 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1705
:XDG_SESSION_ID=2
:SAL_USE_VCLPLUGIN=gtk
:HOSTNAME=linux.fritz.box
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=lxde-
:SHELL=/bin/bash
:TERM=dumb
:HARDWARE_PLATFORM=x86_64
:XDG_SESSION_COOKIE=2679a5a810351ca82a2526af0000000a-1327905173.184619-1651103971
:HISTSIZE=1000
:WISECONFIGDIR=/usr/share/wise2/
:GNOME_KEYRING_CONTROL=/tmp/keyring-XBQZkk
:SYSFONT=latarcyrheb-sun16
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:USER=rita
:SSH_AUTH_SOCK=/tmp/ssh-gvWzoPHw1604/agent.1604
:DESKTOP_SESSION=LXDE
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rita/.local/bin:/home/rita/bin
:MAIL=/var/spool/mail/rita
:LC_MESSAGES=de_DE.UTF-8
:QT_IM_MODULE=ibus
:PWD=/home/rita
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1537
:LANG=de_DE.UTF-8
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:KEYTABLE=de-latin1-nodeadkeys
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:XDG_SEAT=seat0
:HOME=/home/rita
:SHLVL=1
:XDG_CONFIG_HOME=/home/rita/.config
:LANGUAGE=de_DE.UTF-8
:BOOT_IMAGE=/vmlinuz-3.2.2-1.fc16.x86_64
:LOGNAME=rita
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-kMbm6jkJby,guid=2fa47830f6c36098329556f3000001ad
:MODULESHOME=/usr/share/Modules
:PREFERRED=/usr/bin/startlxde
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:XDG_RUNTIME_DIR=/run/user/rita
:DISPLAY=:0
:GTK_IM_MODULE=ibus
:XAUTHORITY=/home/rita/.Xauthority
:CCACHE_HASHDIR=
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_LXSESSION_PID=1604
:XDG_CURRENT_DESKTOP=LXDE

event_log:
:2012-01-30-15:14:41> Analyzing coredump 'coredump'
:2012-01-30-15:14:43  All 108 debuginfo files are available
:2012-01-30-15:14:43  Generating backtrace
:2012-01-30-15:14:46  Backtrace is generated and saved, 53944 bytes
Comment 1 rita.heinrich 2012-01-30 09:20:18 EST
Created attachment 558336 [details]
File: dso_list
Comment 2 rita.heinrich 2012-01-30 09:20:20 EST
Created attachment 558337 [details]
File: build_ids
Comment 3 rita.heinrich 2012-01-30 09:20:23 EST
Created attachment 558338 [details]
File: maps
Comment 4 rita.heinrich 2012-01-30 09:20:27 EST
Created attachment 558339 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-20 12:35:33 EDT
Backtrace analysis found this bug to be similar to bug #799804, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 799804 ***

Note You need to log in before you can comment on or make changes to this bug.