Bug 785876 - Add option to select validate and FAST keytab principal name
Summary: Add option to select validate and FAST keytab principal name
Keywords:
Status: CLOSED DUPLICATE of bug 766913
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd
Version: 6.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Stephen Gallagher
QA Contact: IDM QE LIST
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-30 20:14 UTC by Stephen Gallagher
Modified: 2020-05-02 16:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-30 20:32:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github SSSD sssd issues 1742 0 None closed Add option to select validate and FAST keytab principal name 2020-05-02 16:17:26 UTC

Description Stephen Gallagher 2012-01-30 20:14:39 UTC
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/sssd/ticket/700

We should default to using a keytab entry with the domain's Kerberos realm, but it should be possible to configure it to use a specific principal (possibly of another, trusted realm) for validation and setup of a FAST tunnel.

Comment 1 Jenny Severance 2012-01-30 20:32:02 UTC
duplicate ... https://bugzilla.redhat.com/show_bug.cgi?id=766913

Comment 2 Jenny Severance 2012-01-30 20:32:33 UTC

*** This bug has been marked as a duplicate of bug 766913 ***


Note You need to log in before you can comment on or make changes to this bug.