Bug 786217 - Consider removing sc_locators
Consider removing sc_locators
Status: CLOSED DUPLICATE of bug 744204
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
3.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-31 13:21 EST by Mike Foley
Modified: 2012-02-02 14:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-02 14:55:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Foley 2012-01-31 13:21:54 EST
Description of problem:  Consider removing sc_locators

These were to support UI automation with Selenium ... which we are not using now (switched to Sahi)
Comment 1 Mike Foley 2012-02-02 14:55:04 EST

*** This bug has been marked as a duplicate of bug 744204 ***

Note You need to log in before you can comment on or make changes to this bug.