Bug 786819 - Missing "Alerts" section in VM general subtab (for showing VM pause reason, for example)
Missing "Alerts" section in VM general subtab (for showing VM pause reason, f...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
All All
unspecified Severity medium
: ---
: 3.1
Assigned To: Alona Kaplan
:
Depends On: 795787
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 08:40 EST by Jakub Libosvar
Modified: 2012-08-09 04:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 04:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of WPF (54.49 KB, image/png)
2012-02-21 09:37 EST, Jakub Libosvar
no flags Details

  None (edit)
Description Jakub Libosvar 2012-02-02 08:40:31 EST
Description of problem:
If VM is paused due to some error, there is no exclamation mark next to status icon of VM and also in general subtab is missing action items describing why the VM was paused.

Version-Release number of selected component (if applicable):
ovirt-engine-3.0.0_0001-1.4.fc16.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Let VM get paused due to IO error
  
Actual results:
No Action items in general subtab of VM

Expected results:
In general subtab of VM is written reason why the VM was paused.
Comment 1 Jakub Libosvar 2012-02-21 09:37:48 EST
Created attachment 564698 [details]
screenshot of WPF
Comment 2 Alona Kaplan 2012-02-23 10:09:33 EST
fixed in commit a7c183ba1da9defbd54049ae4e1f841fa256fc16
Comment 3 Itamar Heim 2012-08-09 04:00:43 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.