Bug 786920 - f16 qemu-common-2:0.15.1-3.fc16.x86_64) scriptlet failed (ksmtuned stuff)
f16 qemu-common-2:0.15.1-3.fc16.x86_64) scriptlet failed (ksmtuned stuff)
Status: CLOSED DUPLICATE of bug 815156
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-02 11:59 EST by René Genz
Modified: 2013-01-09 06:58 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-29 18:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda kickstart and install.log files (36.72 KB, application/x-gzip)
2012-02-02 11:59 EST, René Genz
no flags Details

  None (edit)
Description René Genz 2012-02-02 11:59:42 EST
Created attachment 559092 [details]
anaconda kickstart and install.log files

Description of problem:
after installation of f16 using attached kickstart file
there is an error message in
/root/install.log

Not sure if that is a problem, though.



Version-Release number of selected component (if applicable):
qemu-common-0.15.1-3.fc16.x86_64

How reproducible:
100%

Steps to Reproduce:
1. install fedora 16 with attached kickstart file
2. review /root/install.log
  
Actual results:
15:50:56 Installing qemu-common-0.15.1-3.fc16.x86_64
ln -s '/lib/systemd/system/ksm.service' '/etc/systemd/system/multi-user.target.wants/ksm.service'
ln -s '/lib/systemd/system/ksmtuned.service' '/etc/systemd/system/multi-user.target.wants/ksmtuned.service'
warning: %post(qemu-common-2:0.15.1-3.fc16.x86_64) scriptlet failed, exit status 1

Expected results:
qemu-common %post script should be fixed
Comment 1 Fedora Admin XMLRPC Client 2012-03-15 13:56:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Cole Robinson 2012-07-29 18:18:31 EDT
Duping to an F17 bug, but I'm about to fix this in all branches.

*** This bug has been marked as a duplicate of bug 815156 ***

Note You need to log in before you can comment on or make changes to this bug.