Bug 78704 - 7.2 installation not shown on bootloader configuration screen
7.2 installation not shown on bootloader configuration screen
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 81178 90959 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-27 16:17 EST by Mike McLean
Modified: 2007-03-26 23:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-02 11:06:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2002-11-27 16:17:08 EST
* -re1127.nightly
* English / NFS / GUI

Testing out a dual boot scenario w/ RH7.2.  This installation is certainly
detected because I was asked if I wanted to upgrade it (I did not), but it does
not show up automatically in the grub configuration screen.
Comment 1 Jeremy Katz 2002-12-05 15:53:59 EST
This is intentional.  We don't support dual-booting of multiple Linux
installations -- if you install the second boot loader into the partiiton,
chainloading it will work, but anything else is much too complicated to get all
of the variables right (we don't know enough about the other installs)
Comment 2 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 3 Mike McLean 2003-01-06 13:19:22 EST
*** Bug 81178 has been marked as a duplicate of this bug. ***
Comment 4 Philip Kelley 2003-05-16 12:34:43 EDT
*** Bug 90959 has been marked as a duplicate of this bug. ***
Comment 5 David Balažic 2003-05-20 11:50:26 EDT
Can't anaconda detect that GRUB is in use for booting, then locate its conf 
file and use it as a base for the new conf file ?

The idea is to preserve all the old boot menu entries and add a new one for the 
current install.

Note You need to log in before you can comment on or make changes to this bug.