Bug 787188 - libvirt is not producing audit events
libvirt is not producing audit events
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Eric Blake
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-03 08:04 EST by Steve Grubb
Modified: 2012-02-08 12:38 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-08 12:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2012-02-03 08:04:39 EST
Description of problem:
I have been running KVM this week bringing VM's up and down. But when I look for audit events there are none:

ausearch --start this-week -m VIRT_CONTROL
<no matches>

There should be audit events.
Comment 1 Steve Grubb 2012-02-08 12:38:04 EST
Turns out there was a parsing problem in ausearch.

Note You need to log in before you can comment on or make changes to this bug.