Bug 787378 - Version Bump for perl-Devel-StackTrace
Version Bump for perl-Devel-StackTrace
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-Devel-StackTrace (Show other bugs)
6.3
All Linux
high Severity medium
: rc
: ---
Assigned To: Petr Šabata
BaseOS QE - Apps
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-04 11:22 EST by Gary T. Giesen
Modified: 2014-10-30 18:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-30 18:39:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gary T. Giesen 2012-02-04 11:22:57 EST
Description of problem:

perl-Devel-StackTrace is currently stuck at 1.22, which is preventing a number of packages being built (perl-Devel-StackTrace-AsHTML, perl-Plack, rt4), which require a minimum version of 1.23. Would like to request a version bump to a minimum of 1.23 (although 1.27 would be better)

Version-Release number of selected component (if applicable):

1.22-4

How reproducible:
Always

Steps to Reproduce:
N/A
  
Actual results:
N/A

Expected results:
N/A

Additional info:
N/A
Comment 2 Petr Šabata 2012-02-06 04:41:12 EST
This shouldn't break anything and would benefit RHEL.  Requesting acks.
Comment 3 Suzanne Yeghiayan 2012-02-06 14:58:44 EST
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 4 RHEL Product and Program Management 2013-10-13 20:48:33 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 6 Joe Orton 2014-10-30 18:39:35 EDT
There are no plans to address this in a RHEL 6 update.  perl-Devel-StackTrace-1.30 is available in RHEL7, and also in the perl516 collection of RHSCL 1.x for RHEL6.

Please contact your support representative to request a re-evaluations.

Note You need to log in before you can comment on or make changes to this bug.