Bug 78795 - GNOME or the window mgr are corrupting application windows
GNOME or the window mgr are corrupting application windows
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
8.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-11-30 02:24 EST by Need Real Name
Modified: 2015-01-07 19:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
View of the broken Mozilla mail search window. (15.46 KB, image/gif)
2002-11-30 02:27 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-11-30 02:24:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3a) Gecko/20021120

Description of problem:
The search function for Mozilla mail folders is broken because the window is not
displayed correctly (see attached gif). The 2 drop down lists needed to specify
search parameters cannot be instantiated (the selector box containing the solid
black down arrow is half white).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Start Mozilla mail and try to perform searches on mail folders.
	

Additional info:
Comment 1 Need Real Name 2002-11-30 02:27:01 EST
Created attachment 86905 [details]
View of the broken Mozilla mail search window.
Comment 2 Bill Nottingham 2006-08-07 15:38:33 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 12:57:23 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.