Bug 788168 - support new AMD GPU in rhel 6.3
support new AMD GPU in rhel 6.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mesa (Show other bugs)
6.3
Unspecified Unspecified
high Severity high
: beta
: 6.3
Assigned To: Dave Airlie
Desktop QE
: FutureFeature, HardwareEnablement
Depends On:
Blocks: 705085 719582 738747 739380 795893
  Show dependency treegraph
 
Reported: 2012-02-07 11:07 EST by Jérôme Glisse
Modified: 2012-06-20 10:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jérôme Glisse 2012-02-07 11:21:29 EST
Change is only adding new pci id to the component.
Comment 3 Suzanne Yeghiayan 2012-02-14 18:31:51 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 4 Larry Troan 2012-02-21 10:00:01 EST
Pushed to 6.4.
Comment 7 Larry Troan 2012-02-21 13:49:13 EST
Requires only PCIID addition. No other code changes for 6.3

Requesting PM and QA ACKs. WIll request exception once received.
Comment 10 Jérôme Glisse 2012-03-01 11:51:02 EST
pciids for M100/M2000 in mesa-7.11-4
Comment 13 errata-xmlrpc 2012-06-20 10:15:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0903.html

Note You need to log in before you can comment on or make changes to this bug.