Bug 788187 - Typos in sssd manual
Summary: Typos in sssd manual
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sssd
Version: rawhide
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Stephen Gallagher
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-07 16:50 UTC by Yuri Chornoivan
Modified: 2020-05-02 16:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-12 09:39:33 UTC
Type: ---


Attachments (Terms of Use)
Patch to fix the typos (1.55 KB, patch)
2012-02-07 16:50 UTC, Yuri Chornoivan
no flags Details | Diff


Links
System ID Private Priority Status Summary Last Updated
Github SSSD sssd issues 2223 0 None None None 2020-05-02 16:44:33 UTC

Description Yuri Chornoivan 2012-02-07 16:50:55 UTC
Created attachment 560006 [details]
Patch to fix the typos

Description of problem: current sssd manual contains typos


Version-Release number of selected component (if applicable): git master


How reproducible: always


Steps to Reproduce: open the files from the patch attached
  
Actual results:
respondercache
sematics

Expected results:
responder
semantics

Additional info:
Thanks for fixing these typos.

Comment 1 Stephen Gallagher 2012-02-07 17:14:33 UTC
Thanks, we'll get these fixed in the 1.9 or 1.8.1 releases, but since we're now in string freeze (and we've already broken it once), we'll fix this in the next release.

Comment 2 Stephen Gallagher 2012-02-07 17:15:58 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1181

Comment 3 Jakub Hrozek 2013-02-12 09:39:33 UTC
Bugzilla housekeeping - this was fixed in the 1.9 upgrade.


Note You need to log in before you can comment on or make changes to this bug.