Bug 788310 - [abrt] gnome-shell-3.2.1-2.fc16: init: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: init: Process /usr/bin/gnome-shell was kille...
Status: CLOSED DUPLICATE of bug 733385
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:0564ecf53ad2c38221db7adcc7c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-07 20:48 EST by Paul Lipps
Modified: 2012-03-21 13:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.51 KB, text/plain)
2012-02-07 20:48 EST, Paul Lipps
no flags Details
File: maps (48.30 KB, text/plain)
2012-02-07 20:48 EST, Paul Lipps
no flags Details
File: backtrace (45.79 KB, text/plain)
2012-02-07 20:48 EST, Paul Lipps
no flags Details

  None (edit)
Description Paul Lipps 2012-02-07 20:48:18 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Only xchat was running at the time, and the computer was not actively being used.
crash_function: init
executable:     /usr/bin/gnome-shell
kernel:         3.2.3-2.fc16.i686.PAE
pid:            1477
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Tue 07 Feb 2012 07:31:18 PM CST
uid:            1000

backtrace:      Text file, 46888 bytes
dso_list:       Text file, 19977 bytes
maps:           Text file, 49456 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=eeepc
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=96be93bd345e98080d0e5b4500000015-1328547021.606960-2063816281
:GNOME_KEYRING_CONTROL=/tmp/keyring-cu6YBo
:IMSETTINGS_MODULE=none
:USER=rexbinary
:USERNAME=rexbinary
:MAIL=/var/spool/mail/rexbinary
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rexbinary/.local/bin:/home/rexbinary/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rexbinary
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1265
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rexbinary
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rexbinary
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-sawbu8ceLw,guid=dd442f0577e7c57b202ae31500000035
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rexbinary
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rexbinary-1whlHL/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1272,unix/unix:/tmp/.ICE-unix/1272
:GPG_AGENT_INFO=/tmp/keyring-cu6YBo/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-cu6YBo/ssh
:DESKTOP_AUTOSTART_ID=10c318afc9c3b15487132854702332923200000012720000

smolt_data:
:
:
:General
:=================================
:UUID: 43ee4202-4a88-4526-acff-cf595fa8a094
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3325.49
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N280   @ 1.66GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 2005
:System Swap: 4031
:Vendor: ASUSTeK Computer INC.
:System: 1000HE x.x
:Form factor: Notebook
:Kernel: 3.2.3-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4163:33551) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10158:4163:33600) pci, i915, VIDEO, Mobile 945GME Express Integrated Graphics Controller
:(32902:10150:4163:33600) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(32902:10192:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6164:1921:6715:4185) pci, rt2800pci, NETWORK, RT2860
:(32902:10200:4163:33610) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10207:4163:33551) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10181:4163:33551) pci, ahci, STORAGE, 82801GBM/GHM (ICH7 Family) SATA AHCI Controller
:(6505:4134:4163:33572) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:9288:4163:33551) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33551) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10156:4163:33600) pci, agpgart-intel, HOST/PCI, Mobile 945GME Express Memory Controller Hub
:(32902:10186:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33551) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33551) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_eeepc-lv_root / ext4 4096 4096 13081819 11899619 11244259 3276800 3138957 3138957
:/dev/sda1 /boot ext4 1024 1024 508745 412822 387222 128016 127789 127789
:/dev/mapper/vg_eeepc-lv_home /home ext4 4096 4096 24750498 24261181 23021732 6201344 6197257 6197257
:

var_log_messages:
:Feb  6 10:50:05 eeepc gnome-session[1138]: DEBUG(+): fill: *** Launching helper 'bash -c 'gnome-shell --help | grep -q gdm-mode && /usr/libexec/gnome-session-check-accelerated'' to know if session is runnable
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmUtil: Looking for file 'gnome-shell.desktop'
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmUtil: found in XDG dirs: '/usr/share/gdm/greeter/applications/gnome-shell.desktop'
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmUtil: Looking for file 'gnome-shell.desktop'
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmUtil: found in XDG dirs: '/usr/share/gdm/greeter/applications/gnome-shell.desktop'
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmManager: read /usr/share/gdm/greeter/applications/gnome-shell.desktop
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmManager: adding required app gnome-shell.desktop
:Feb  6 10:50:06 eeepc gnome-session[1138]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App1#011app-id:gnome-shell.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Feb  6 10:50:08 eeepc gnome-session[1138]: DEBUG(+): GsmAutostartApp: starting gnome-shell.desktop: command=gnome-shell --gdm-mode startup-id=10359dbcd27e1ef7d9132854700621946900000011380000
:Feb  6 10:50:09 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient:   Program = 'gnome-shell'
:Feb  6 10:50:21 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient: Client '0x8351070 [gnome-shell 10359dbcd27e1ef7d9132854700621946900000011380000]' received SaveYourselfDone(success = True)
:Feb  6 10:50:21 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient: Client '0x8351070 [gnome-shell 10359dbcd27e1ef7d9132854700621946900000011380000]' received SaveYourselfDone(success = True)
:Feb  6 10:50:21 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient: xsmp_stop ('0x8351070 [gnome-shell 10359dbcd27e1ef7d9132854700621946900000011380000]')
:Feb  6 10:50:21 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient: Client '0x8351070 [gnome-shell 10359dbcd27e1ef7d9132854700621946900000011380000]' received CloseConnection
:Feb  6 10:50:21 eeepc gnome-session[1138]: DEBUG(+): GsmXSMPClient: xsmp_finalize (0x8351070 [gnome-shell 10359dbcd27e1ef7d9132854700621946900000011380000])
:Feb  6 10:50:34 eeepc dbus[940]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=843 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.65" (uid=1000 pid=1477 comm="/usr/bin/gnome-shell ")
:Feb  6 10:50:34 eeepc dbus-daemon[940]: dbus[940]: [system] Rejected send message, 2 matched rules; type="method_return", sender=":1.0" (uid=0 pid=843 comm="/usr/sbin/bluetoothd -n ") interface="(unset)" member="(unset)" error name="(unset)" requested_reply="0" destination=":1.65" (uid=1000 pid=1477 comm="/usr/bin/gnome-shell ")
:Feb  7 17:10:22 eeepc dbus-daemon[940]: dbus[940]: [system] Rejected send message, 3 matched rules; type="error", sender=":1.65" (uid=1000 pid=1477 comm="/usr/bin/gnome-shell ") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply="0" destination=":1.0" (uid=0 pid=843 comm="/usr/sbin/bluetoothd -n ")
:Feb  7 17:10:22 eeepc dbus[940]: [system] Rejected send message, 3 matched rules; type="error", sender=":1.65" (uid=1000 pid=1477 comm="/usr/bin/gnome-shell ") interface="(unset)" member="(unset)" error name="org.freedesktop.DBus.Error.UnknownMethod" requested_reply="0" destination=":1.0" (uid=0 pid=843 comm="/usr/sbin/bluetoothd -n ")
:Feb  7 19:31:18 eeepc kernel: [19453.123367] gnome-shell[1477]: segfault at c ip 4b3abbfb sp bfe8fbe0 error 6 in libmozjs185.so.1.0.0[4b307000+301000]
:Feb  7 19:31:21 eeepc abrt[2706]: Saved core dump of pid 1477 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2012-02-07-19:31:18-1477 (124149760 bytes)
:Feb  7 19:31:21 eeepc gnome-session[1272]: WARNING: Application 'gnome-shell.desktop' killed by signal

xsession_errors:
:(gnome-shell:1477): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1477): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1477): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1477): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/status/network.js"'
:    JS ERROR: !!!     stack = '"([object _private_NMClient_DeviceWifi],[object _private_NMClient_AccessPoint])@/usr/share/gnome-shell/js/ui/status/network.js:1306
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/js/ui/status/network.js"'
:    JS ERROR: !!!     stack = '"([object _private_NMClient_DeviceWifi],[object _private_NMClient_AccessPoint])@/usr/share/gnome-shell/js/ui/status/network.js:1306
:(gnome-shell:1477): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
:gnome-shell-calendar-server[1577]: Got HUP on stdin - exiting
:gnome-session[1272]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2708): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2708): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2708): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:2708): Clutter-WARNING **: The meta of type 'StScrollViewFade' with name 'vfade' is not attached to the actor 'notification-scrollview'
Comment 1 Paul Lipps 2012-02-07 20:48:22 EST
Created attachment 560101 [details]
File: dso_list
Comment 2 Paul Lipps 2012-02-07 20:48:24 EST
Created attachment 560102 [details]
File: maps
Comment 3 Paul Lipps 2012-02-07 20:48:25 EST
Created attachment 560103 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 13:25:05 EDT
Backtrace analysis found this bug to be similar to bug #733385, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 733385 ***

Note You need to log in before you can comment on or make changes to this bug.