Bug 788510 - RHEL6.3 updates - libhbalinux
RHEL6.3 updates - libhbalinux
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libhbalinux (Show other bugs)
6.3
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Petr Šabata
Storage QE
: EasyFix, Rebase
Depends On:
Blocks: 788511
  Show dependency treegraph
 
Reported: 2012-02-08 05:43 EST by Petr Šabata
Modified: 2012-06-20 09:49 EDT (History)
6 users (show)

See Also:
Fixed In Version: libhbalinux-1.0.13-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:49:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Petr Šabata 2012-02-08 05:43:56 EST
As usually, I'd like to include the latest libhbalinux release and bugfixes in
el6.3.
Comment 5 Yi Zou 2012-02-15 12:59:32 EST
This is the list of commits as of today that are piled up on upstream open-fcoe for libhbalinux since last time (based on the rpm spec file in current libhbalinux-1.0.12-1.el6.src.rpm from 6.2GA (220.el6 kernel):
> git log --pretty=oneline --abbrev-commit v2.2.4..
47d8dca libhbalinux: Set SerialNumber to "Unknown" if not found
5beaf12 libhbalinux: Increment libhbalinux version from 1.0.12 to 1.0.13
589617e libhbalinux: Add pkg-config definition
c47a176 libhbalinux: Support for SCSI READ CAPACITY (16)

Please pull all up to the tip.

thanks.
yi
Comment 6 Petr Šabata 2012-02-16 06:48:19 EST
Pushed as libhbalinux-1.0.13-1.el6.
Comment 9 Robert Love 2012-05-30 14:52:45 EDT
Verified by Intel. Thanks!
Comment 11 errata-xmlrpc 2012-06-20 09:49:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0848.html

Note You need to log in before you can comment on or make changes to this bug.