This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 788584 - [abrt] gnome-system-monitor-3.2.1-2.fc16: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
[abrt] gnome-system-monitor-3.2.1-2.fc16: Process /usr/bin/gnome-system-monit...
Status: CLOSED DUPLICATE of bug 698115
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:672e01d497f8617ca7e31b172c0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-08 09:20 EST by Mikhail
Modified: 2014-06-18 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:55:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.24 KB, text/plain)
2012-02-08 09:20 EST, Mikhail
no flags Details
File: maps (25.00 KB, text/plain)
2012-02-08 09:20 EST, Mikhail
no flags Details
File: backtrace (44.23 KB, text/plain)
2012-02-08 09:21 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-02-08 09:20:37 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-system-monitor
executable:     /usr/bin/gnome-system-monitor
kernel:         3.2.2-1.fc16.i686.PAE
pid:            1996
pwd:            /home/mikhail
reason:         Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
time:           Сб. 04 февр. 2012 18:31:39
uid:            1000
username:       mikhail
xsession_errors: 

backtrace:      Text file, 45290 bytes
dso_list:       Text file, 8436 bytes
maps:           Text file, 25595 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:9cea1ee6f1877e20b2f970262a1791743b704524
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:367f06182c81a8130e5fdbc3ccd2ca919bf33f64
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:0aea0ed05d033273ff20c76a241e79ba6a40699a
:adca4c604227da51f7a095c00f343e39dda76d54
:f8e2e3adf420486889169759ccf806dc393ca12f
:9211d02efebb73444bcd8bd80367b3e0a680dc3a
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a5cb2d903fdf4ad32ae2e159b5adcf745f56add
:11154ce3289d599ddf0cb7aec347964357ecde6f
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:425fbfbf600b830639ae3781fbf8bbeb4d1d9dad
:64e6912d10e111cd12964bdcc6de8b3baa4058a0
:71da089024decc6184dbfec13d08eee1c9224743
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:022ebdbe2f1cbc8c0168fbbab935e4d7fec40949
:879571cf1e8dd31736d0f24b55e0daffc1591278
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:faa844e460702359079f4f15f1f881e87777abb6
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:18ec15b6da807b85c2e090b2c054bb72c62cab6b
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:f7b0a9560a418a5688c923b587595cbaa736b60d
:eb703ad658873568367d1ac793f0f45c0a34b82c
:ca2a73c9e4b5556e519d0c8c7a435418bba73ef7
:44d4ab443dde8003af98adfabefc43dcdad377d8
:b6b2972cf8b0ee025bce82785950be28875cd13c
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:23d1086014ed5544b3df4cee1f95694032252322
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:029fcaa9c79bf29cef9684b34c7ded920fbb8cee
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:af5eca4c988424912f1cbe04629f5c8a11109184
:1385ecb0f134740fece3cb8a4b4d90c8cda75ff1
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:82348106e4283b6a42803315774717d3acfc11b4
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:11270c8e2cf91d30b285a6d70fdbd9a355978029
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:723973b85dc8f2955837952e117f4f9bc9c51859
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:15bab279752ad8e30f901abae77bcb1ed1f38977
:f5d629f7092b082273a4b93c6eba0e8f66009836
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:25df770208d6db3301d6a0314aa87f2bf13b42a8
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:8dd27074474e676d21edd215c4e206895ae30ed9
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbbbcd64cfc24f5c1bbda6480000000a-1328355665.156633-5431908
:GNOME_KEYRING_CONTROL=/tmp/keyring-oOOs6b
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1569
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-52UeeDVJP4,guid=1f9fd3f2817a6c9971137e1a00000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-wA7toA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1574,unix/unix:/tmp/.ICE-unix/1574
:SSH_AUTH_SOCK=/tmp/keyring-oOOs6b/ssh
:GPG_AGENT_INFO=/tmp/keyring-oOOs6b/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1802-telecon17l.afbank.ru-gnome-system-monitor-0_TIME52691
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-system-monitor.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1996

smolt_data:
:
:
:General
:=================================
:UUID: 357b0f0c-1149-42cb-9d0f-3f98b0655a92
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4787.44
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1976
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.2.3-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2784494 2733308 1286144 1046269 1046269
:/dev/sda5 /home ext4 4096 4096 27766364 13698355 12307968 6955008 6883580 6883580
:

var_log_messages:
:Jan 30 18:45:18 telecon17l abrt[5676]: Saved core dump of pid 1970 (/usr/bin/gnome-system-monitor) to /var/spool/abrt/ccpp-2012-01-30-18:45:17-1970 (23732224 bytes)
:Feb  4 18:31:41 telecon17l abrt[4276]: Saved core dump of pid 1996 (/usr/bin/gnome-system-monitor) to /var/spool/abrt/ccpp-2012-02-04-18:31:39-1996 (24088576 bytes)
Comment 1 Mikhail 2012-02-08 09:20:44 EST
Created attachment 560270 [details]
File: dso_list
Comment 2 Mikhail 2012-02-08 09:20:55 EST
Created attachment 560272 [details]
File: maps
Comment 3 Mikhail 2012-02-08 09:21:13 EST
Created attachment 560273 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 10:55:38 EDT
Backtrace analysis found this bug to be similar to bug #698115, closing as duplicate. This bug seems to belong to component cairo, libXrender or libX11.

Bugs which were found to be similar to this bug: 
  empathy: bug #729440, bug #757307
  evolution: bug #669986, bug #789724, bug #790592
  gnome-packagekit: bug #694500, bug #698115
  nautilus: bug #671270, bug #723090
  pidgin: bug #699045

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698115 ***

Note You need to log in before you can comment on or make changes to this bug.