Bug 789070 - SSSD needs to be updated for the UsrMove feature
SSSD needs to be updated for the UsrMove feature
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-09 12:17 EST by Stephen Gallagher
Modified: 2012-02-09 12:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-09 12:35:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Gallagher 2012-02-09 12:17:01 EST
Description of problem:
SSSD installs several files in /lib. With the new UsrMove to /usr, we need to update where these files are installed.
Comment 1 Stephen Gallagher 2012-02-09 12:35:28 EST
From discussion with Harald on IRC, we don't need to make any changes.

Note You need to log in before you can comment on or make changes to this bug.