Bug 789246 - Default option are not the same in kdump menu between auto and TUI install.
Default option are not the same in kdump menu between auto and TUI install.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
x86_64 Linux
low Severity low
: rc
: 6.2
Assigned To: Mike Burns
Virtualization Bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-10 02:41 EST by shaochen
Modified: 2016-04-26 09:50 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, default kdump options for automated installations were not the same as those used when installing using the user interface. The Hypervisor now uses the same configuration scripts for both paths, so that consistent default values are applied.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:18:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description shaochen 2012-02-10 02:41:14 EST
Description of problem:
Default option are not the same in kdump menu between auto and TUI install.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.2-20120209.0.el6_2

How reproducible:
100%

Steps to Reproduce:
1. Auto install with below parameters:
storage_init=/dev/mapper/360* storage_vol=88:88:88:88:88:8888 local_boot firstboot.
2. Set admin password in rescue mode.
3. Enter Kernel Dump menu. 

Actual results:
Auto install: The default option is Restore.
[ ] NFS [ ] SSH [*] Restore (Local) 

Interactive install: There is no default option.
[ ] NFS [ ] SSH [ ] Restore (Local) 

Which one is correct?

Expected results:
Unified standard.

Additional info:
Comment 5 Mike Burns 2012-06-13 13:33:00 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, default kdump options were different if you installed using the TUI vs installing using auto install.  Now, the configuration is using the same backend scripts, so configuration is consistent.
Comment 6 Stephen Gordon 2012-06-13 18:05:49 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, default kdump options were different if you installed using the TUI vs installing using auto install.  Now, the configuration is using the same backend scripts, so configuration is consistent.+Previously, default kdump options for automated installations were not the same as those used when installing using the user interface. The Hypervisor now uses the same configuration scripts for both paths, so that consistent default values are applied.
Comment 8 errata-xmlrpc 2012-07-19 10:18:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.