Bug 790000 - Rebase virt-who to version 0.6 in RHEL 6.3
Rebase virt-who to version 0.6 in RHEL 6.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-who (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 6.3
Assigned To: Radek Novacek
Entitlement Bugs
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-13 07:54 EST by Radek Novacek
Modified: 2012-06-20 10:14 EDT (History)
4 users (show)

See Also:
Fixed In Version: virt-who-0.6-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
No Documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:14:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Hui Wang 2012-04-28 03:16:16 EDT
Verified the bug on rhel6.3-snapshot1.
1. virt-who-0.6-5.el6.noarch on RHEL6.3 re-based virt-who RHEL 5.8.
2. virt-who functional testing test result is PASS as there was no critical regression or test blockers found.

Version:
virt-who-0.6-5.el6.noarch
subscription-manager-0.99.15-1.el6.x86_64
subscription-manager-gnome-0.99.15-1.el6.x86_64
subscription-manager-firstboot-0.99.15-1.el6.x86_64
libvirt-0.9.10-14.el6.x86_64
python-rhsm-0.99.8-1.el6.noarch
katello-headpin-0.1.145-1.el6.noarch
candlepin-tomcat6-0.5.26-1.el6.noarch
candlepin-0.5.26-1.el6.noarch
thumbslug-0.0.21-1.el6.noarch
Comment 4 Radek Novacek 2012-05-02 02:20:14 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed.
Comment 5 errata-xmlrpc 2012-06-20 10:14:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0900.html

Note You need to log in before you can comment on or make changes to this bug.