Bug 790266 - please consider installing nhn-nanum-gothic-fonts instead of un-core-dotum-fonts
please consider installing nhn-nanum-gothic-fonts instead of un-core-dotum-fonts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-13 23:20 EST by Daiki Ueno
Modified: 2013-07-04 09:01 EDT (History)
4 users (show)

See Also:
Fixed In Version: lorax-18.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-24 09:00:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to install nhn-nanum-gothic-fonts instead of un-core-dotum-fonts (799 bytes, patch)
2012-02-13 23:20 EST, Daiki Ueno
no flags Details | Diff

  None (edit)
Description Daiki Ueno 2012-02-13 23:20:30 EST
Created attachment 561736 [details]
patch to install nhn-nanum-gothic-fonts instead of un-core-dotum-fonts

Description of problem:
The Korean default font has recently changed from un-core-*-fonts to nhn-nanum-*-fonts in comps and fontconfig.  It may be consistent that lorax installs the new default.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
One concern I noticed is that nhn-nanum-gothic-fonts is 5MB larger than un-core-dotum-fonts due to its "ExtraBold" font face.

Note You need to log in before you can comment on or make changes to this bug.