Bug 790368 - [abrt] virt-manager-0.9.1-1.fc16: __memmove_ssse3_back: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.1-1.fc16: __memmove_ssse3_back: Process /usr/bin/pyth...
Status: CLOSED DUPLICATE of bug 789404
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:2f62e12b16cf7e9fb382ebc8ae8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 06:03 EST by Douglas Furlong
Modified: 2012-02-14 07:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-14 07:08:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (19.09 KB, text/plain)
2012-02-14 06:03 EST, Douglas Furlong
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-02-14 06:03 EST, Douglas Furlong
no flags Details
File: smolt_data (9.10 KB, text/plain)
2012-02-14 06:03 EST, Douglas Furlong
no flags Details
File: maps (78.35 KB, text/plain)
2012-02-14 06:03 EST, Douglas Furlong
no flags Details
File: backtrace (181.28 KB, text/plain)
2012-02-14 06:03 EST, Douglas Furlong
no flags Details

  None (edit)
Description Douglas Furlong 2012-02-14 06:03:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python /usr/share/virt-manager/virt-manager.py
crash_function: __memmove_ssse3_back
executable:     /usr/bin/python
kernel:         3.2.5-3.fc16.x86_64
pid:            30299
pwd:            /home/douglas.furlong
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Tue 14 Feb 2012 10:58:08 GMT
uid:            1000
username:       douglas.furlong
xsession_errors: /usr/lib/python2.7/site-packages/guihelpers/__init__.py:256: GtkWarning: gtk_scrolled_window_add(): cannot add non scrollable widget use gtk_scrolled_window_add_with_viewport() instead

backtrace:      Text file, 185626 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 19546 bytes
maps:           Text file, 80229 bytes
smolt_data:     Text file, 9314 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=174
:SSH_AGENT_PID=3159
:LC_MONETARY=en_GB.utf8
:HOSTNAME=z600.lme.co.uk
:GIO_LAUNCHED_DESKTOP_FILE_PID=30296
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-0oti5R/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=d270dfbb9c2432017d794b9a00000009-1329212645.724403-918138421
:HISTSIZE=1000
:LC_NUMERIC=en_GB.utf8
:GNOME_KEYRING_CONTROL=/tmp/keyring-0oti5R
:IMSETTINGS_MODULE=none
:USER=douglas.furlong
:SSH_AUTH_SOCK=/tmp/keyring-0oti5R/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/26168,unix/unix:/tmp/.ICE-unix/26168
:USERNAME=douglas.furlong
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/douglas.furlong/bin
:MAIL=/var/spool/mail/douglas.furlong
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/douglas.furlong
:XMODIFIERS=@im=none
:EDITOR=vim
:LANG=en_GB.utf8
:GNOME_KEYRING_PID=26163
:GDM_LANG=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/douglas.furlong
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=douglas.furlong
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-S5UBiDDVLp,guid=12d412ffea8ee7d31e74be0700014731
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/douglas.furlong
:LC_TIME=en_GB.utf8
:XAUTHORITY=/var/run/gdm/auth-for-douglas.furlong-jYQBuc/database

var_log_messages:
:Feb 13 10:17:32 z600 yum[8133]: Updated: rpm-python-4.9.1.2-5.fc16.x86_64
:Feb 13 10:17:36 z600 yum[8133]: Updated: spice-gtk-python-0.9-1.fc16.x86_64
:Feb 13 10:17:41 z600 yum[8133]: Updated: python-brlapi-0.5.6-3.fc16.x86_64
:Feb 13 10:18:02 z600 yum[8133]: Updated: 1:python-BeautifulSoup-3.2.0-4.fc16.noarch
:Feb 13 10:45:20 z600 yum[7986]: Installed: python-pygments-1.4-1.fc16.noarch
:Feb 14 10:42:22 z600 kernel: [87108.345416] python[28050]: segfault at 7f6261cff000 ip 00000032b7d4735e sp 00007ffff7383458 error 4 in libc-2.14.90.so[32b7c00000+1ab000]
:Feb 14 10:42:25 z600 abrt[29215]: Saved core dump of pid 28050 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-02-14-10:42:22-28050 (226508800 bytes)
:Feb 14 10:49:11 z600 kernel: [87516.295006] python[29283]: segfault at 7fc825cff000 ip 00000032b7d46d52 sp 00007fff62cf0858 error 4 in libc-2.14.90.so[32b7c00000+1ab000]
:Feb 14 10:49:15 z600 abrt[30024]: Saved core dump of pid 29283 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-02-14-10:49:11-29283 (579928064 bytes)
:Feb 14 10:58:08 z600 kernel: [88052.720680] python[30299]: segfault at 7ffc547e9000 ip 00000032b7d46d52 sp 00007fff20d45d48 error 4 in libc-2.14.90.so[32b7c00000+1ab000]
:Feb 14 10:58:10 z600 abrt[30458]: Saved core dump of pid 30299 (/usr/bin/python) to /var/spool/abrt/ccpp-2012-02-14-10:58:08-30299 (192552960 bytes)
Comment 1 Douglas Furlong 2012-02-14 06:03:22 EST
Created attachment 561879 [details]
File: dso_list
Comment 2 Douglas Furlong 2012-02-14 06:03:25 EST
Created attachment 561880 [details]
File: build_ids
Comment 3 Douglas Furlong 2012-02-14 06:03:27 EST
Created attachment 561881 [details]
File: smolt_data
Comment 4 Douglas Furlong 2012-02-14 06:03:31 EST
Created attachment 561882 [details]
File: maps
Comment 5 Douglas Furlong 2012-02-14 06:03:35 EST
Created attachment 561883 [details]
File: backtrace
Comment 6 Cole Robinson 2012-02-14 07:08:33 EST

*** This bug has been marked as a duplicate of bug 789404 ***

Note You need to log in before you can comment on or make changes to this bug.