Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 7904 - Exception Ocurred - python error
Exception Ocurred - python error
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-12-20 12:50 EST by Juan Antonio Ruiz Zwollo
Modified: 2015-01-07 18:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 14:28:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juan Antonio Ruiz Zwollo 1999-12-20 12:50:38 EST
I searched through the bug database and was not able to find a fix for the
problem I am experiencing.

I'm doing a clean Redhat 6.1 install. Tried both from a CD (which
installed RedHat 6.1 on another computer without any problem) and from
numerous FTP mirrors (all 4 dutch mirrors) and even ftp.redhat.com.

My system:
Asus Triton PCI/I P54TP4, Pentium 100, 2x8MB+2x16MB, 3.5" Samsung Floppy
Drive, SM Fujitsu 1.28 GB IDE, SS Samsung 1.6 GB IDE, Micropolis 2,0 GB
SCSII
3COM 3C905B Etherlink III (2x).

I tried first doing a clean install and got the error. Tried doing custom
install, tried doing server install, tried doing custom partitioning,
everything. Every time I get the same error. Tried installing RedHat 6.0
(which installed with no problem at all) and then upgrading and again got
the same error. I've now spend 6 hours trying to install RedHat 6.1 and am
lost. Do not know what to do anymore.

The error I get:

--| Exception Ocurred |--
Traceback (innermost lost):
  File "/usr/bin/anaconda.real", line 225, in ?
    intf.run(todo,test=real)
  File "/tmp/lib/python1.5/site-packages/text.py", line 1000, in run
    rc = apply (step[1](),step[2])
  File "/tmp/lib/python1.5/site-packages/text.py", line 572, in __call__
    if todo.doInstall();
  File "/tmp/lib/python1.5/site-packages/todo.py", line 1442, in doInstall
    db = rpm.opendb(1,self.instPath)
    rpm.error: cannot open

Thats it; might have a typing mistake since I had to copy it by hand.

I hope somebody can give a hand. Really do not know what to do anymore. It
cannot be a problem of wrong RPMs because I tried using the CD and
numeorus FTP sites... making sure I was not typing the ending / and
everything.

Please help.
Comment 1 stvjc 2000-01-27 17:48:59 EST
I am experiencing the same problem with a clean
install on a toshiba satellite 2530 CDS.  i
obtained the erratum boot image but the same
error occured, right after indicating the
type of graphics device (CT69000).
Comment 2 Jay Turner 2000-02-22 14:28:59 EST
Sounds like you have /var/tmp (or possibly just /var) linked to somewhere else.
Check that out and see if you have symbolic links.  If you do, you will need to
make sure that they are relative links and not absolute links.  Reopen this bug
if you are still having problems.Sounds like you have /var/tmp (or possibly just /var) linked to somewhere else.
Check that out and see if you have symbolic links.  If you do, you will need to
make sure that they are relative links and not absolute links.  Reopen this bug
if you are still having problems.

Note You need to log in before you can comment on or make changes to this bug.