Bug 790447 - agent auto update with RPM installs
agent auto update with RPM installs
Status: CLOSED ERRATA
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
4.3
Unspecified Unspecified
high Severity unspecified (vote)
: ---
: JON 3.1.0
Assigned To: Stefan Negrea
Mike Foley
:
Depends On:
Blocks: 707235
  Show dependency treegraph
 
Reported: 2012-02-14 09:55 EST by Aleksandar Kostadinov
Modified: 2013-09-05 12:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-05 12:23:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksandar Kostadinov 2012-02-14 09:55:04 EST
This is configured with a default RPM installation:
<entry key="rhq.agent.agent-update.enabled" value="true" />

I believe this needs to be false by default with in an RPM install because files installed by RPM should not be replaced through external means in a typical RPM system.
Comment 1 Stefan Negrea 2012-04-23 16:07:50 EDT
Agent auto-update has now been set to false for regular and EC2 RPMs.
Comment 3 Mike Foley 2013-09-05 12:23:49 EDT
JON RPM Agent is on the CP

Note You need to log in before you can comment on or make changes to this bug.