Bug 790587 - udevd kills /sbin/initqueue - boot Fedora 17 Nightly live stopped
udevd kills /sbin/initqueue - boot Fedora 17 Nightly live stopped
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: udev-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-14 16:40 EST by Antonio Trande
Modified: 2012-02-22 10:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-22 10:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (143.23 KB, image/png)
2012-02-14 16:40 EST, Antonio Trande
no flags Details
Logs (49.23 KB, application/x-gzip)
2012-02-15 09:27 EST, Antonio Trande
no flags Details

  None (edit)
Description Antonio Trande 2012-02-14 16:40:57 EST
Created attachment 562049 [details]
screenshot

Description of problem:
Live Fedora-17-Nightly-20120214.09-i686-Live-desktop.iso boot incomplete with 'udevadm' message (reported in the attachment screenshot, sorry but i haven't other way to do). 

Version-Release number of selected component (if applicable):


How reproducible:
Always, both in virtualbox machine and in liveUSB.
Tried kernel options 'nomodeset', 'noacpi', 'selinux=0'.
Comment 1 Harald Hoyer 2012-02-15 07:41:25 EST
This is strange, because /sbin/initqueue should not be able to take that long.
Comment 2 Harald Hoyer 2012-02-15 08:15:50 EST
Btw, this works fine for me in qemu-kvm ... booting as expected.
Comment 3 Antonio Trande 2012-02-15 09:26:59 EST
Using Unetbootin in place of LiveUSB-Creator, Fedora boot is complete.
In attachment send you the logs.
Comment 4 Antonio Trande 2012-02-15 09:27:57 EST
Created attachment 562233 [details]
Logs

Note You need to log in before you can comment on or make changes to this bug.