Bug 79075 - non functional help browser
non functional help browser
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2002-12-05 07:45 EST by David Monniaux
Modified: 2014-03-16 22:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-05 20:34:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Monniaux 2002-12-05 07:45:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Choosing any entry in the help browser results in a missing URL message.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch gnucash
2.Ask for help browser
3.Click on any entry
	

Actual Results:  Message about missing URL

Expected Results:  Appropriate HTML page for said entry

Additional info:

Many files, including xacc-quickstart.html are missing from the RPM
Comment 1 Bill Nottingham 2002-12-19 15:29:30 EST
Is this with 1.6.8-x, or 1.7.5-x?
Comment 2 Bill Nottingham 2003-02-05 20:34:10 EST
Works for me with 1.8.0-1.

Note You need to log in before you can comment on or make changes to this bug.